#openstack-meeting: Cinder
Meeting started by smcginnis at 16:00:01 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/CinderMeetings#Next_Cinder_Team_meeting
(smcginnis,
16:00:50)
- Announcements (smcginnis, 16:00:55)
- https://releases.openstack.org/newton/schedule.html
Schedule (smcginnis,
16:01:16)
- ACTION: smcginnis and
team to target bugs for RC and set appropriate priority for Newton
tracking (smcginnis,
16:10:06)
- What do (and don't) we want release notes for (smcginnis, 16:10:42)
- py35 cinder job (smcginnis, 16:13:15)
- Proprietary libs for drivers (smcginnis, 16:17:47)
- http://lists.openstack.org/pipermail/openstack-dev/2016-September/103030.html
Current ML thread (smcginnis,
16:19:34)
- Volume extend errors and scheduler decisions (smcginnis, 16:56:23)
Meeting ended at 17:00:03 UTC
(full logs).
Action items
- smcginnis and team to target bugs for RC and set appropriate priority for Newton tracking
Action items, by person
- smcginnis
- smcginnis and team to target bugs for RC and set appropriate priority for Newton tracking
People present (lines said)
- smcginnis (105)
- jgriffith (83)
- jungleboyj (54)
- hemna (48)
- DuncanT (42)
- erlon (23)
- e0ne (21)
- bswartz (14)
- xyang2 (14)
- scottda (10)
- flip214 (9)
- tbarron (6)
- eharney (4)
- Swanson (4)
- openstack (3)
- diablo_rojo (3)
- _alastor__ (1)
- fernnest_ (1)
- jgregor (1)
- geguileo (1)
- xyang1 (1)
Generated by MeetBot 0.1.4.