#openstack-meeting: Cinder

Meeting started by smcginnis at 16:00:01 UTC (full logs).

Meeting summary

  1. Announcements (smcginnis, 16:01:19)
    1. https://etherpad.openstack.org/p/ocata-cinder-designsummit-planning Summit planning (smcginnis, 16:04:18)

  2. FFE RBD Replication (smcginnis, 16:09:21)
  3. Getting ActiveActive/HA in the O release (smcginnis, 16:21:58)
    1. https://blueprints.launchpad.net/cinder/+spec/cinder-volume-active-active-support (scottda, 16:26:52)
    2. ACTION: geguileo Will update AA/HA BP and prepare for code reviews and merging (scottda, 16:29:03)
    3. http://gorka.eguileor.com/manual-validation-of-cinder-aa-patches/ (scottda, 16:30:17)


Meeting ended at 16:42:28 UTC (full logs).

Action items

  1. geguileo Will update AA/HA BP and prepare for code reviews and merging


Action items, by person

  1. geguileo
    1. geguileo Will update AA/HA BP and prepare for code reviews and merging


People present (lines said)

  1. smcginnis (76)
  2. geguileo (48)
  3. scottda (27)
  4. dulek (15)
  5. e0ne (11)
  6. hemna (10)
  7. DuncanT (8)
  8. bswartz (8)
  9. erlon (6)
  10. winston-d_ (5)
  11. jungleboyj (4)
  12. eharney (4)
  13. xyang2 (4)
  14. _alastor_ (3)
  15. openstack (3)
  16. patrickeast (3)
  17. jgriffith (3)
  18. Swanson (3)
  19. adrianofr_ (1)
  20. jseiler (1)
  21. jgregor (1)
  22. rhe00 (1)
  23. xyang1 (1)
  24. flip214 (1)
  25. chris_morrell (1)
  26. rajinir (1)
  27. diablo_rojo_phon (1)
  28. baumann (1)


Generated by MeetBot 0.1.4.