#openstack-meeting: Cinder
Meeting started by smcginnis at 16:00:02 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/CinderMeetings
(smcginnis,
16:00:19)
- Announcements (smcginnis, 16:00:46)
- ACTION: CI
maintainers need to switch to neutron very very soon. (smcginnis,
16:02:59)
- https://etherpad.openstack.org/p/cinder-spec-review-tracking
Review focus (smcginnis,
16:04:30)
- https://releases.openstack.org/ocata/schedule.html
Release schedule (smcginnis,
16:05:31)
- OSC catching up (smcginnis, 16:06:44)
- https://docs.google.com/spreadsheets/d/18ZtWC75BNCwFqLfFpCGGJ9uPVBvUXX0xuXP1yYG0NDA/edit#gid=0
(erlon-airlong,
16:08:42)
- https://docs.google.com/spreadsheets/d/18ZtWC75BNCwFqLfFpCGGJ9uPVBvUXX0xuXP1yYG0NDA/edit#gid=0
OSC progress (smcginnis,
16:20:14)
- HELP: (scottda,
16:41:38)
- Open discussion (smcginnis, 16:46:35)
Meeting ended at 16:47:59 UTC
(full logs).
Action items
- CI maintainers need to switch to neutron very very soon.
People present (lines said)
- smcginnis (73)
- erlon-airlong (56)
- thingee (40)
- jgriffith (28)
- jungleboyj (24)
- gg213 (15)
- diablo_rojo (13)
- stevemar (11)
- bswartz (11)
- scottda (10)
- clarkb (8)
- xyang2 (7)
- Swanson (6)
- tommylikehu__ (4)
- openstack (3)
- eharney (3)
- geguileo (3)
- xyang1 (2)
- patrickeast (2)
- waj334 (1)
- mtanino (1)
- e0ne (1)
- sam64_ (1)
- JayF (1)
- tbarron (1)
- chris_morrell (1)
Generated by MeetBot 0.1.4.