#openstack-meeting: Cinder

Meeting started by smcginnis at 16:02:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/CinderMeetings#Next_meeting (e0ne, 16:02:58)

  1. Announcements (smcginnis, 16:03:48)
    1. https://etherpad.openstack.org/p/cinder-spec-review-tracking Review focus (smcginnis, 16:03:57)
    2. Need to register for the PTG if you have not already done so (smcginnis, 16:04:45)
    3. http://www.openstack.org/ptg PTG info and registration (smcginnis, 16:04:58)
    4. Summit call for presentations is open (smcginnis, 16:06:44)
    5. https://www.openstack.org/summit/boston-2017/call-for-presentations/ Summit CFP (smcginnis, 16:06:51)
    6. Need to start planning for the PTG (smcginnis, 16:07:28)
    7. https://etherpad.openstack.org/p/ATL-cinder-ptg-planning PTG topic planning (smcginnis, 16:07:35)

  2. APIs for encryption types (smcginnis, 16:11:20)
    1. https://bugs.launchpad.net/cinder/+bug/1562043 (smcginnis, 16:12:08)
    2. https://review.openstack.org/#/c/415320/ (scottda, 16:13:18)
    3. ACTION: Driver maintainers contact stevemar to get involved in driver team discussion (smcginnis, 16:23:49)

  3. Reset-status for all resources with single command in Cinder-client and OSC (smcginnis, 16:26:28)
    1. https://review.openstack.org/#/c/413156/ Proposed approach (smcginnis, 16:27:57)

  4. Open Discussion (smcginnis, 16:43:11)
    1. https://review.openstack.org/#/c/337814/ would really like some more reviews (eharney, 16:44:05)
    2. https://releases.openstack.org/ocata/schedule.html Ocata schedule (smcginnis, 16:46:07)
    3. https://review.openstack.org/#/q/status:open+project:openstack/cinder+branch:master+topic:ci_unsupported (smcginnis, 16:48:50)


Meeting ended at 16:54:34 UTC (full logs).

Action items

  1. Driver maintainers contact stevemar to get involved in driver team discussion


Action items, by person

  1. stevemar
    1. Driver maintainers contact stevemar to get involved in driver team discussion


People present (lines said)

  1. smcginnis (107)
  2. scottda (34)
  3. stevemar (31)
  4. eharney (30)
  5. tommylikehu_ (29)
  6. jungleboyj (26)
  7. winston-d (8)
  8. dulek (6)
  9. diablo_rojo_phon (5)
  10. viks (4)
  11. openstack (4)
  12. e0ne (3)
  13. xyang1 (3)
  14. bswartz (2)
  15. wxy|_ (2)
  16. tbarron (1)
  17. mdovgal (1)
  18. rarora (1)
  19. patrickeast (1)


Generated by MeetBot 0.1.4.