#openstack-meeting: Cinder

Meeting started by smcginnis at 16:00:01 UTC (full logs).

Meeting summary

  1. Announcements (smcginnis, 16:01:09)
    1. https://etherpad.openstack.org/p/ATL-cinder-ptg-planning PTG topic planning (smcginnis, 16:02:01)
    2. https://etherpad.openstack.org/p/cinder-spec-review-tracking Review focus (smcginnis, 16:03:49)
    3. https://releases.openstack.org/pike/schedule.html Pike Schedule (coming soon) (smcginnis, 16:05:56)

  2. A/A certification of the drivers (smcginnis, 16:07:58)
    1. https://github.com/openstack/os-faults (dulek, 16:13:11)
    2. ACTION: team to come up with testing plan for A/A (smcginnis, 16:30:17)
    3. Up to vendors to test and claim support for a/a (smcginnis, 16:31:18)
    4. Open source drivers will need to be tested for a/a by backing vendor or someone from one of those communities (smcginnis, 16:32:01)
    5. ACTION: dulek to create etherpad and prep for discussion at the PTG (smcginnis, 16:32:59)

  3. Bulk create of volumes (smcginnis, 16:34:45)
  4. Open discussion (smcginnis, 16:48:35)
    1. http://giphy.com/gifs/GWD5nSpiHxs3K (smcginnis, 16:56:09)


Meeting ended at 16:57:33 UTC (full logs).

Action items

  1. team to come up with testing plan for A/A
  2. dulek to create etherpad and prep for discussion at the PTG


Action items, by person

  1. dulek
    1. dulek to create etherpad and prep for discussion at the PTG


People present (lines said)

  1. smcginnis (98)
  2. dulek (43)
  3. scottda (41)
  4. jungleboyj (36)
  5. geguileo (31)
  6. erlon (24)
  7. hemna (17)
  8. xyang1 (16)
  9. viks (7)
  10. mdovgal (7)
  11. rajinir_ (4)
  12. tommylikehu_ (4)
  13. _alastor_ (3)
  14. Swanson (3)
  15. openstack (3)
  16. scottda_phone (2)
  17. patrickeast (2)
  18. pots (1)
  19. wxy| (1)
  20. diablo_rojo_phon (1)
  21. mtanino (1)


Generated by MeetBot 0.1.4.