#openstack-meeting: Cinder

Meeting started by smcginnis at 16:00:01 UTC (full logs).

Meeting summary

  1. Announcements (smcginnis, 16:01:12)
    1. https://etherpad.openstack.org/p/cinder-spec-review-tracking Review focus (smcginnis, 16:02:28)

  2. Volume migrate with the new attach/detach API (smcginnis, 16:03:53)
    1. https://ethercalc.openstack.org/Boston_Forum_Hacking_Rooms (diablo_rojo, 16:16:53)

  3. Detach with no connector - is it valid (smcginnis, 16:18:34)
    1. https://bugs.launchpad.net/cinder/+bug/1686278 Bug report (smcginnis, 16:19:02)
    2. https://review.openstack.org/#/c/459454/ (e0ne, 16:20:49)
    3. force-detach without a connector provided should be handled by drivers by removing all attachements. (smcginnis, 16:34:32)
    4. ACTION: smcginnis to communicate this decision on the ML (smcginnis, 16:34:59)
    5. ACTION: smcginnis to update api-ref for force-detach to explicitly state this expected behavior. (smcginnis, 16:35:40)

  4. Open Discussion (smcginnis, 16:36:01)


Meeting ended at 16:53:07 UTC (full logs).

Action items

  1. smcginnis to communicate this decision on the ML
  2. smcginnis to update api-ref for force-detach to explicitly state this expected behavior.


Action items, by person

  1. smcginnis
    1. smcginnis to communicate this decision on the ML
    2. smcginnis to update api-ref for force-detach to explicitly state this expected behavior.


People present (lines said)

  1. smcginnis (92)
  2. e0ne (41)
  3. jungleboyj (37)
  4. ildikov (30)
  5. bswartz (26)
  6. Swanson (11)
  7. diablo_rojo (8)
  8. tommylikehu (5)
  9. openstack (4)
  10. mdovgal (3)
  11. pewp (2)
  12. eharney (2)
  13. xyang1 (2)
  14. viks (1)
  15. wxy| (1)
  16. kaisers_68 (1)
  17. patrickeast (1)


Generated by MeetBot 0.1.4.