#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:00:27 UTC (full logs).

Meeting summary

  1. Announcements (jungleboyj, 16:02:45)
    1. https://etherpad.openstack.org/p/cinder-spec-review-tracking (jungleboyj, 16:03:25)

  2. Add new config option in volume driver class (jungleboyj, 16:09:16)
    1. https://review.openstack.org/#/c/457426/3 (jungleboyj, 16:12:46)
    2. AGREED: We need to look at our crazy list of config options. (jungleboyj, 16:44:02)
    3. ACTION: diablo_rojo will try to get an idea of how many options could possibly be consolidated to existing items (jungleboyj, 16:44:30)
    4. AGREED: We should start by using existing options rather than adding new ones. (jungleboyj, 16:44:55)
    5. ACTION: Jay to add to agenda for an update next week. (jungleboyj, 16:46:07)

  3. Dynamic Reconfiguration (jungleboyj, 16:49:15)
    1. https://review.openstack.org/#/c/446132/ (diablo_rojo, 16:51:05)
    2. ACTION: Cores to try using sighup this week and then we will decide what to do in next week's meeting. (jungleboyj, 17:02:06)


Meeting ended at 17:02:52 UTC (full logs).

Action items

  1. diablo_rojo will try to get an idea of how many options could possibly be consolidated to existing items
  2. Jay to add to agenda for an update next week.
  3. Cores to try using sighup this week and then we will decide what to do in next week's meeting.


Action items, by person

  1. diablo_rojo
    1. diablo_rojo will try to get an idea of how many options could possibly be consolidated to existing items
  2. UNASSIGNED
    1. Jay to add to agenda for an update next week.
    2. Cores to try using sighup this week and then we will decide what to do in next week's meeting.


People present (lines said)

  1. jungleboyj (103)
  2. jgriffith (49)
  3. diablo_rojo (43)
  4. geguileo (32)
  5. e0ne (17)
  6. winston-d (13)
  7. tbarron (13)
  8. xyang2 (12)
  9. guyk (8)
  10. bswartz (7)
  11. lhx_ (6)
  12. eharney (5)
  13. smcginnis (5)
  14. cFouts (3)
  15. openstack (3)
  16. tommylikehu (2)
  17. lbragstad (1)
  18. pewp (1)
  19. wxy (1)
  20. xyang1 (1)
  21. Swanson (1)
  22. patrickeast (1)
  23. scottda (1)
  24. Nil_ (1)


Generated by MeetBot 0.1.4.