#openstack-meeting: cinder

Meeting started by jungleboyj at 16:00:30 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:03:54)
    1. https://etherpad.openstack.org/p/cinder-spec-review-tracking (jungleboyj, 16:04:18)

  2. Critical and security fixes to driverfixes branch (jungleboyj, 16:17:31)
    1. AGREED: No core changes to driverfixes branches (jungleboyj, 16:43:14)
    2. AGREED: security and critical drivers fixes should be backported to driverfixes (jungleboyj, 16:43:40)

  3. Dynamic Reconfiguration (jungleboyj, 16:48:37)
    1. https://github.com/openstack/oslo.service/blob/b20bd84cbe6db7c6e1cb829fa4700b42fba8f604/oslo_service/service.py#L190 (e0ne, 16:55:17)
    2. ACTION: diablo_rojo to update spec to ensure that SIGHUP causes reload of config. (jungleboyj, 16:57:18)

  4. HA A/A Certification Criteria (jungleboyj, 16:57:45)


Meeting ended at 17:01:19 UTC (full logs).

Action items

  1. diablo_rojo to update spec to ensure that SIGHUP causes reload of config.


Action items, by person

  1. diablo_rojo
    1. diablo_rojo to update spec to ensure that SIGHUP causes reload of config.


People present (lines said)

  1. jungleboyj (118)
  2. hemna (39)
  3. jgriffith (25)
  4. bswartz (24)
  5. tbarron (22)
  6. eharney (21)
  7. asettle (15)
  8. geguileo (12)
  9. ildikov (7)
  10. e0ne (6)
  11. tommylikehu (5)
  12. diablo_rojo (4)
  13. Swanson (4)
  14. openstack (3)
  15. lhx__ (3)
  16. pewp (2)
  17. patrickeast (2)
  18. rarora (1)
  19. pots (1)
  20. _alastor1 (1)


Generated by MeetBot 0.1.4.