#openstack-meeting: cinder

Meeting started by jungleboyj at 16:00:26 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:03:18)
    1. https://wiki.openstack.org/wiki/CinderMeetings#Next_meeting (e0ne, 16:03:26)
    2. https://etherpad.openstack.org/p/cinder-spec-review-tracking (jungleboyj, 16:03:39)
    3. https://etherpad.openstack.org/p/cinder-ptg-queens (jungleboyj, 16:04:22)

  2. Cinder Team Outing (jungleboyj, 16:07:59)
  3. Using Etherpad for Meeting Agenda/Notes (jungleboyj, 16:13:26)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (jungleboyj, 16:14:02)
    2. ACTION: jungleboyj to use bot commands more extensively (smcginnis, 16:17:47)
    3. ACTION: jungleboyj to update to point to new etherpad. (jungleboyj, 16:18:37)
    4. ACTION: jungleboyj to create new etherpad for next meeting. (jungleboyj, 16:18:58)
    5. meeting commands https://wiki.debian.org/MeetBot (e0ne, 16:19:42)
    6. HELP: (e0ne, 16:22:06)

  4. Add total count information in our list APIs (jungleboyj, 16:22:42)
    1. https://review.openstack.org/#/c/500665/ (jungleboyj, 16:23:04)
    2. https://github.com/openstack/api-wg/blob/64e3e9b07272f50353429dc51d98524642ab6d67/guidelines/counting.rst#L12 (e0ne, 16:24:17)
    3. ACTION: tommylikehu to follow up and make sure that his proposal matches with the API WG guidelines . (jungleboyj, 16:28:10)

  5. Do we need to bump microversion for new code supported filter key? (jungleboyj, 16:30:33)
    1. https://review.openstack.org/#/c/489945/ (jungleboyj, 16:30:53)

  6. Deprecate CG APIs (smcginnis, 16:46:43)
  7. Open discussion (smcginnis, 16:56:45)


Meeting ended at 16:59:57 UTC (full logs).

Action items

  1. jungleboyj to use bot commands more extensively
  2. jungleboyj to update to point to new etherpad.
  3. jungleboyj to create new etherpad for next meeting.
  4. tommylikehu to follow up and make sure that his proposal matches with the API WG guidelines .


Action items, by person

  1. jungleboyj
    1. jungleboyj to use bot commands more extensively
    2. jungleboyj to update to point to new etherpad.
    3. jungleboyj to create new etherpad for next meeting.
  2. tommylikehu
    1. tommylikehu to follow up and make sure that his proposal matches with the API WG guidelines .


People present (lines said)

  1. jungleboyj (87)
  2. smcginnis (84)
  3. tommylikehu (40)
  4. e0ne (32)
  5. xyang2 (28)
  6. erlon (19)
  7. geguileo (9)
  8. diablo_rojo_phon (8)
  9. openstack (4)
  10. hemna (3)
  11. lhx_ (3)
  12. gouthamr (3)
  13. bswartz (2)
  14. kaisers_ (1)
  15. tbarron (1)
  16. Swanson (1)
  17. scottda_ (1)
  18. patrickeast (1)
  19. xyang1 (1)


Generated by MeetBot 0.1.4.