16:00:14 <jungleboyj> #startmeeting cinder
16:00:15 <openstack> Meeting started Wed Sep 20 16:00:14 2017 UTC and is due to finish in 60 minutes.  The chair is jungleboyj. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:16 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:19 <openstack> The meeting name has been set to 'cinder'
16:00:30 <jungleboyj> #topic roll call
16:00:45 <smcginnis> o/
16:00:46 <lhx_> o/
16:00:49 <jungleboyj> Courtesy ping:  dulek duncant eharney geguileo winston-d e0ne jungleboyj jgriffith thingee smcginnis hemna xyang1 tbarron scottda erlon jbernard _alastor_ bluex karthikp_patrickeast dongwenjuan JaniceLee cFouts Thelo vivekd adrianofr mtanino karlamrhein diablo_rojo jay.xu jgregor lhx_rajinir wilson-l reduxio wanghao thrawn01 chris_morrell watanabe.isao,tommylikehu mdovgal ildikov wxy viks ketonne abishop
16:00:49 <jungleboyj> sivn
16:00:59 <xyang1> Hi
16:01:02 <e0ne> hi
16:01:03 <diablo_rojo_phon> Hello
16:01:04 <jungleboyj> xyang1: !
16:01:11 <xyang1> jungleboyj: :)
16:01:11 <Swanson> Hello
16:01:26 <jungleboyj> Reminder we are using the new etherpad for the agenda:
16:01:39 <jungleboyj> #link https://etherpad.openstack.org/p/cinder-queens-meeting-agendas
16:02:16 <jungleboyj> Give people another minute to collect.
16:02:24 <jungleboyj> Hope everyone made it home safe from the PTG.
16:02:38 <diablo_rojo_phon> Etherpads are not mobile friendly :/
16:02:57 <smcginnis> I know a few people that sell computers around here> :P
16:02:59 <patrickeast> Hi
16:03:15 * jungleboyj has a nice EPP for anyone that wants it.
16:03:48 <diablo_rojo_phon> smcginnis I have plenty but it's early and I can't currently reach any of them from bed :)
16:04:11 <jungleboyj> Moving on.
16:04:26 <jungleboyj> #topic Announcements
16:04:58 <jungleboyj> As noted above we are going to try using this etherpad for agendas:  https://etherpad.openstack.org/p/cinder-queens-meeting-agendas
16:05:18 <jungleboyj> I will create an etherpad per release to keep our agendas persistent.
16:05:33 <jungleboyj> Feel free to add notes as necessary during meetings.  I will be doing so.
16:05:54 <jungleboyj> If there are any questions on the process please let me know.
16:06:12 <jungleboyj> I wanted to thank everyone for a very productive week at the PTG.
16:06:34 <jungleboyj> We addressed a lot of good work items and had good cross project interaction.
16:07:05 <jungleboyj> I am working as we speak to get a summary of everything onto our Wiki like we did for the Pike PTG.  Hope to have that done in the next day or so.
16:07:40 <lhx_> jungleboyj, good news :)
16:07:44 <jungleboyj> Please make some time to look at the open specs that are out there so we can start getting those merged for Queens.
16:08:05 <jungleboyj> A reminder to register for the Sydney Summit if you are going.
16:08:33 <jungleboyj> There is a code for the summit in the e-mail you got around the Pike PTG that will get your free entry.
16:08:45 <jungleboyj> Last, I have posted the team photos:
16:08:57 <jungleboyj> #link https://photos.app.goo.gl/tNb1gH6HMyfvfqJN2
16:09:23 <jungleboyj> #topic Sydney Summit Forum Topics:
16:09:35 <jungleboyj> #link https://etherpad.openstack.org/p/cinder-sydney-forum-topics
16:10:02 <jungleboyj> I want to make sure that people have an opportunity to propose Forum Topics.
16:10:09 <jungleboyj> So, starting this process early.
16:10:40 <jungleboyj> Any ops related items or cross project topics that are appropriate for the Forum at the Summit should be put into that etherpad.
16:11:00 <jungleboyj> #Action Team to help propose Forum topics for the Summit
16:11:29 <jungleboyj> Please put anything in there you think might be relevant and then we can review as the summit gets closer.
16:11:37 <jungleboyj> Any questions on that topic?
16:11:55 <smcginnis> There is a deadline for forum selection.
16:12:08 <smcginnis> Let me see if I can find that. Unless someone else has it handy.
16:12:18 <jungleboyj> smcginnis:  Good point.  That would be good to know.
16:13:28 <smcginnis> #link https://wiki.openstack.org/wiki/Forum/Sydney2017 Forum topic submission info
16:13:46 <jungleboyj> We kind-of dropped the ball on the Forum last time.  Hoping we can fix that this time around.
16:14:16 <smcginnis> jungleboyj: Looks like you can add our brainstorming etherpad there.
16:14:25 <jungleboyj> smcginnis:  Thanks.  That is good.  Will do.
16:14:47 <jungleboyj> Not seeing a deadline in there though or am I missing it?
16:15:11 <jungleboyj> #Action jungleboyj  to add our etherpad to the link above.
16:15:22 <geguileo> who is planning to attend the summit?
16:15:30 <smcginnis> Not there, nor the ML post pointing to it.
16:15:46 <jungleboyj> smcginnis:  Ok, so I will watch for more info on that.
16:15:51 <jungleboyj> geguileo:  I will be there.
16:16:15 <geguileo> jungleboyj: You even have a presentation as PTL  ;-)
16:16:26 <smcginnis> #link http://lists.openstack.org/pipermail/openstack-dev/2017-September/121783.html More forum topic info
16:16:27 <jungleboyj> geguileo:  That I do.
16:16:41 <smcginnis> geguileo: I will be there as well.
16:16:41 <e0ne> I'll miss this summit :(
16:16:48 <smcginnis> e0ne: :(
16:16:50 <jungleboyj> e0ne:  Bummer.
16:17:51 <jungleboyj> Anything else on that topic from anyone?
16:18:21 <jungleboyj> #Topic recreating ping list for Cinder Team Meetings
16:18:50 <jungleboyj> So, we have had a lot of changes in the team and who is participating.  I am going to, after this meeting, remove the ping list from the top of the new etherpad.
16:19:05 <jungleboyj> If you would like to continue to be pinged, please add your name back in.
16:19:15 <e0ne> sounds reasonable for me to clean this list
16:19:17 <jungleboyj> #Action jungleboyj  To remove old ping list.
16:19:47 <jungleboyj> #Action Team members need to add their names back to the list here:  https://etherpad.openstack.org/p/cinder-queens-meeting-agendas if they want to continue to be pinged.
16:20:25 <jungleboyj> e0ne:  Yeah, figure it is good to get an updated list of who is really paying attention here.
16:20:41 <jungleboyj> So, short agenda today.
16:20:51 <jungleboyj> #Topic Open Discussion
16:20:55 <lhx_> Did everybody applied to TSG of summit got the email info?
16:21:11 <lhx_> s/got/get
16:21:29 <jungleboyj> lhx_:  You should have gotten an e-mail.
16:21:46 <lhx_> I may miss the most important email
16:21:51 <jungleboyj> If you can't find it Kendall Waters (kendall@openstack.org) can help get you the code.
16:22:19 <smcginnis> I think I heard if you have not received a yes or no you may be on a standby list.
16:22:27 <lhx_> I can see that email for the code, I meant this email from foundation for TSP
16:22:29 <e0ne> I wasn't approved to TSP this time:(
16:22:40 <jungleboyj> Oh, TSP.
16:22:47 <lhx_> yep
16:22:47 <jungleboyj> diablo_rojo_phon:  ^^
16:23:48 <lhx_> most of my teammates got their application result
16:23:48 <diablo_rojo_phon> I'm not the decision maker for the Summit TSP, that's a committee of community members.
16:24:07 <jungleboyj> Ok.
16:24:16 <diablo_rojo_phon> I can poke and see what they decided for you though lhx_
16:24:28 <jungleboyj> diablo_rojo_phon:  Thank you.
16:24:30 <lhx_> diablo_rojo_phon, thanks kendall :)
16:25:15 <lhx_> s/k/K
16:25:15 <jungleboyj> #Action diablo_rojo_phon  to follow up on TSP status for lhx_
16:25:49 <lhx_> sure
16:25:58 <jungleboyj> diablo_rojo_phon:  Any idea when the Cinder On-Boarding session will be in Sydney?
16:26:44 <diablo_rojo_phon> Nope. Early planning stages still.
16:27:01 <jungleboyj> Ok.
16:27:49 <jungleboyj> Also just had a recommendation to post pictures in something other than google for those in China who may not have access.
16:28:07 <smcginnis> Oh, good point.
16:28:08 <jungleboyj> #Action jungleboyj  To also upload pictures to dropbox and send out link.
16:28:26 <jungleboyj> smcginnis:  Yeah, diablo_rojo_phon  brought that up.  I keep running into the same issues with co-workers in China.
16:28:39 <jungleboyj> Need to learn that.  :-)
16:28:57 <jungleboyj> Who can imagine a world without Google?
16:29:13 <e0ne> :)
16:29:29 <jungleboyj> Anything else?
16:29:43 <lhx_> we always use a vpn, it's easy :)
16:29:49 <smcginnis> Notice for everyone - gerrit emails are really delayed at times now.
16:29:53 <smcginnis> They are working on a fix.
16:30:52 <jungleboyj> smcginnis: Good to know.  Thanks.
16:31:06 <jungleboyj> So now is the time to get caught up on that e-mail box huh?
16:31:17 <smcginnis> Hah, yep.
16:31:50 <jungleboyj> Ok.  Any other topics for today or should I give everyone 30 minutes back?
16:32:22 <jungleboyj> *crickets*
16:32:36 <geguileo> *crickets*
16:32:43 <jungleboyj> *crickets*
16:32:46 <geguileo> that was the echo
16:32:54 <jungleboyj> :-)
16:32:59 <smcginnis> :)
16:33:12 <jungleboyj> Ok, so, thanks everyone!  Talk to you all next week!
16:33:22 <jungleboyj> #endmeeting Cinder