#openstack-meeting: Cinder
Meeting started by jungleboyj at 16:00:29 UTC
(full logs).
Meeting summary
-
- https://etherpad.openstack.org/p/cinder-queens-meeting-agendas
(e0ne,
16:03:14)
- Announcements (jungleboyj, 16:03:56)
- https://etherpad.openstack.org/p/cinder-spec-review-tracking
(jungleboyj,
16:04:10)
- Check/Gate Status (jungleboyj, 16:06:34)
- https://releases.openstack.org/
(e0ne,
16:06:49)
- https://review.openstack.org/#/c/508541
(jungleboyj,
16:07:42)
- https://review.openstack.org/509427
(jungleboyj,
16:08:54)
- http://lists.openstack.org/pipermail/openstack-dev/2017-October/123049.html
(jungleboyj,
16:10:06)
- LVM thin provisioning errors (jungleboyj, 16:12:44)
- http://logs.openstack.org/09/508209/5/check/gate-tempest-dsvm-neutron-full-ubuntu-xenial/44aa0eb/logs/screen-c-vol.txt.gz#_Oct_04_13_03_10_481121
(smcginnis,
16:14:40)
- https://review.openstack.org/#/c/505601/
(jungleboyj,
16:17:39)
- ACTION: smcginnis to
continue to try to recreate and debug. (jungleboyj,
16:18:47)
- Open Discussion (jungleboyj, 16:23:33)
- ACTION: jungleboyj to
put together a Cinder Sydney Summit etherpad for relevant
information and attendance recording (jungleboyj,
16:28:45)
Meeting ended at 16:33:36 UTC
(full logs).
Action items
- smcginnis to continue to try to recreate and debug.
- jungleboyj to put together a Cinder Sydney Summit etherpad for relevant information and attendance recording
Action items, by person
- jungleboyj
- jungleboyj to put together a Cinder Sydney Summit etherpad for relevant information and attendance recording
- smcginnis
- smcginnis to continue to try to recreate and debug.
People present (lines said)
- jungleboyj (70)
- smcginnis (32)
- diablo_rojo_phon (9)
- e0ne (7)
- Swanson (5)
- eharney (5)
- bswartz (3)
- openstack (3)
- DuncanT (2)
- erlon (2)
- ganso (1)
- geguileo (1)
- tbarron (1)
- gouthamr (1)
- patrickeast (1)
Generated by MeetBot 0.1.4.