#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:00:29 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:04:07)
    1. https://etherpad.openstack.org/p/cinder-spec-review-tracking (jungleboyj, 16:04:34)

  2. Sydney (jungleboyj, 16:10:34)
    1. https://etherpad.openstack.org/p/cinder-sydney-information (jungleboyj, 16:10:58)
    2. https://www.zoom.us/ (bswartz, 16:22:20)

  3. Self-fencing on active/active HA (jungleboyj, 16:25:09)
    1. https://review.openstack.org/#/c/237076/ (jungleboyj, 16:25:28)
    2. http://www.linux-ha.org/wiki/SBD_Fencing (aspiers, 16:28:35)
    3. https://www.suse.com/documentation/sle_ha/book_sleha/data/sec_ha_storage_protect_fencing.html (aspiers, 16:28:42)
    4. http://blog.clusterlabs.org/blog/2015/sbd-fun-and-profit (aspiers, 16:28:51)
    5. ACTION: Team to review spec: https://review.openstack.org/#/c/237076/ (jungleboyj, 16:49:37)
    6. ACTION: Cinder team and aspiers to get together in Sydney to discuss further. (jungleboyj, 16:51:27)
    7. ACTION: jungleboyj To find some time to get people together to talk about this in Sydney. (jungleboyj, 16:55:52)

  4. Open Discussion (jungleboyj, 16:56:48)
    1. https://review.openstack.org/#/c/499777 (jungleboyj, 16:59:02)


Meeting ended at 17:00:02 UTC (full logs).

Action items

  1. Team to review spec: https://review.openstack.org/#/c/237076/
  2. Cinder team and aspiers to get together in Sydney to discuss further.
  3. jungleboyj To find some time to get people together to talk about this in Sydney.


Action items, by person

  1. aspiers
    1. Cinder team and aspiers to get together in Sydney to discuss further.
  2. jungleboyj
    1. jungleboyj To find some time to get people together to talk about this in Sydney.
  3. openstack
    1. Team to review spec: https://review.openstack.org/#/c/237076/


People present (lines said)

  1. jungleboyj (118)
  2. aspiers (65)
  3. smcginnis (19)
  4. DuncanT (19)
  5. bswartz (15)
  6. geguileo (10)
  7. tbarron (9)
  8. lhx__ (7)
  9. tommylikehu (5)
  10. e0ne (5)
  11. _alastor_ (4)
  12. Swanson (4)
  13. xyang1 (4)
  14. openstack (3)
  15. eharney (1)
  16. e0ne_ (1)
  17. erlon (1)
  18. patrickeast (1)


Generated by MeetBot 0.1.4.