16:01:25 <jungleboyj> #startmeeting cinder
16:01:26 <openstack> Meeting started Wed Oct 25 16:01:25 2017 UTC and is due to finish in 60 minutes.  The chair is jungleboyj. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:27 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:30 <openstack> The meeting name has been set to 'cinder'
16:01:33 <Swanson> Hello
16:01:38 <lhx__> hi all
16:01:39 <e0ne> hi
16:01:39 <xyang1> Hi
16:01:40 <smcginnis> o/
16:01:48 <jungleboyj> courtesy ping:  jungleboyj DuncanT diablo_rojo, diablo_rojo_phon, rajinir tbarron xyang xyang1 e0ne gouthamr thingee erlon patrickeast tommylikehu eharney geguileo smcginnis lhx_ lhx__ aspiers
16:01:57 <rajinir> o/
16:01:58 <tommylikehu> hi
16:01:59 <gouthamr> hi o/
16:02:04 <jungleboyj> Sorry, have a 'sick kid' that had questions.
16:02:23 <diablo_rojo> Hello :)
16:02:32 <jungleboyj> Give people another minute to join.
16:02:50 <Guest74730> hi!
16:02:53 <bswartz> .o/
16:02:55 <Swanson> You used up that minute.
16:03:05 <jungleboyj> Guest74730:  Gorka, you are very guest like.
16:03:07 <jgriffith> we're now 3 minutes in
16:03:15 <patrickeast> o/
16:03:18 <jungleboyj> Ok ok.
16:03:19 <Guest74730> jungleboyj: I just noticed!   XD
16:03:23 <jgriffith> jungleboyj: :)
16:03:35 <jungleboyj> #topic announcements
16:03:48 <jungleboyj> So, nothing on the agenda today other than announcements.
16:04:06 <jungleboyj> #link  https://etherpad.openstack.org/p/cinder-spec-review-tracking
16:04:07 <jgriffith> sweet!
16:04:10 <jgriffith> short meeting :)
16:04:18 <jungleboyj> jgriffith:  Don't jinx it.
16:04:30 <jungleboyj> As always, please keep an eye on the spec review tracking.
16:04:30 <jgriffith> jungleboyj: oops
16:04:44 <jungleboyj> We have had some more specs approved that I need to get added to the list.
16:04:52 * ganso sneaks in
16:04:56 <jungleboyj> Will get that done.
16:05:07 <jungleboyj> I did cut queens-1 last week.
16:05:19 <jungleboyj> smcginnis:  Are you guys still blocked up on Zuulv3 issues?
16:05:24 <smcginnis> And we were actually able to process it.
16:05:27 <eharney> yeah, need to get encryption key migration into that list
16:05:34 <smcginnis> Still backed up, but we've been able to get a few through.
16:05:40 <jungleboyj> smcginnis:  Cool.
16:05:45 <smcginnis> One big remaining issue with service tarballs not getting signed.
16:05:46 <jungleboyj> eharney:  Ok, will do.
16:06:40 <jungleboyj> #action jungleboyj  to add encryption key migration to the spec review tracking.
16:06:54 <jungleboyj> Any other items that people know need to be added?
16:07:37 <jungleboyj> Guess not.  :-)
16:08:05 <smcginnis> None I know of.
16:08:05 <jungleboyj> Thank you to everyone who updated the Sydney information page to indicate they will be there.
16:08:28 <smcginnis> jungleboyj: Got that link handy again?
16:08:31 <jungleboyj> Still a small group but some of us will be there.
16:08:43 <jungleboyj> #link https://etherpad.openstack.org/p/cinder-sydney-information
16:09:36 <jungleboyj> So, that was all I had for today.  Thank you to those of you who have helped do reviews the last week.
16:09:37 <smcginnis> Hopefully that list will grow at least a little bit.
16:09:44 <jungleboyj> smcginnis: ++
16:09:51 <smcginnis> But hopefully a much bigger list for the PTG in Dublin.
16:09:59 <e0ne> smcginnis: +1
16:10:00 <jungleboyj> #topic Open Discussion
16:10:06 <jungleboyj> smcginnis: ++
16:10:19 <jungleboyj> smcginnis:  You said that the Dublin dates were officially announced?
16:10:51 <smcginnis> Yeah, let me see if I can find that now, but last week of Feb, first week of March.
16:11:10 <jungleboyj> smcginnis:  Cool.  Thanks.
16:11:23 <jungleboyj> eharney:  Any update on getting the driverfixes branch working again?
16:11:50 <eharney> jungleboyj: i think it's getting close, waiting for some job results now, need https://review.openstack.org/#/c/515111/ to start
16:12:15 <smcginnis> Oh wow. Well, I found Thierry's tweet, but with the reply to it I better not link to it.
16:12:15 <e0ne> jungleboyj, smcginnis: here is it: https://www.openstack.org/ptg/
16:12:23 <smcginnis> e0ne: Thanks!
16:12:49 <e0ne> there was an announcement in openstack-dev too
16:12:53 <jungleboyj> #link https://www.openstack.org/ptg/
16:13:25 <jungleboyj> Awesome.
16:13:44 * DuncanT is looking forward to seeing folks in Dublin
16:13:56 <diablo_rojo> Daww :)
16:13:56 <jungleboyj> DuncanT:  Yay!  It will be great to see you!
16:14:06 <DuncanT> If you've any generic questions about Ireland, shout :-)
16:14:09 <diablo_rojo> Shame you couldn't make it to OSD UK
16:14:19 <DuncanT> diablo_rojo: Yeah
16:14:28 <jgriffith> DuncanT: can you adjust the weather in Feb ?  :)
16:14:36 <smcginnis> DuncanT: I have a question. Do they have any beer there?
16:14:40 <jungleboyj> eharney:  Can you let me know when driverfixes looks good so I can try to get the many backed up patches through?
16:14:43 <jgriffith> smcginnis: +1
16:14:44 <DuncanT> jgriffith: You can have rain in any temperature you like as long as it is cold
16:14:47 <jungleboyj> smcginnis:  He he.
16:14:57 <jgriffith> DuncanT: excellent!!  I love choices
16:15:00 <DuncanT> smcginnis: No. The Irish don't drink, ever
16:15:03 <eharney> jungleboyj: i've started rebasing some patches there, hopefully they will start showing +V
16:15:05 <smcginnis> Bummer
16:15:23 <diablo_rojo> How about whiskey?
16:15:39 <jungleboyj> eharney:  Ok.  Thanks.  I will watch.
16:16:09 <DuncanT> Whiskey? Oh yes.
16:16:28 <DuncanT> smcginnis: I'll post up a Dublin ale pubs and microbrewer map
16:16:39 <jungleboyj> Cool.
16:16:41 <e0ne> smcginnis: you must to try guinness there :)
16:17:10 <jungleboyj> :-)
16:17:20 <jungleboyj> So, do we anything else for open discussion time?
16:17:26 <smcginnis> e0ne: Think I've heard of that one. :)
16:17:37 <jungleboyj> Other than beer and whiskey?
16:17:46 <diablo_rojo> DuncanT, can we do a Jameson tour?
16:18:03 <smcginnis> DuncanT: What's that one that actual distills in Dublin now.
16:18:04 <e0ne> jungleboyj: we can't talk about something else now
16:18:09 <diablo_rojo> jungleboyj, what else could there be?
16:18:13 <diablo_rojo> :)
16:18:20 <smcginnis> DuncanT: Toured there last time I went through and the tasting was pretty good.
16:18:37 <jungleboyj> So, I am taking that as a no.
16:18:54 <smcginnis> Teeling!
16:19:06 <smcginnis> jungleboyj: Yeah, I think we're past being productive.
16:19:17 <smcginnis> Well, at least productive in the way our employers would prefer.
16:19:20 * jungleboyj has plenty I need to be productive on.
16:19:31 <jungleboyj> We have plenty of time to plan drinking in Dublin.
16:19:39 <jungleboyj> Not much time before Sydney.
16:19:48 <jungleboyj> One drinking destination at a time.
16:20:01 <jungleboyj> On the bright side, I now know how to get people to participate in the meeting.
16:20:59 <jungleboyj> Ok team.  Thank you to all of you who are helping to keep things running smoothly.
16:21:19 <jungleboyj> Oh, one last thing.
16:21:31 <jungleboyj> Next week's meeting.
16:22:23 <jungleboyj> I will either be in the air or just landing at LAX.
16:22:33 <jungleboyj> So I don't know that I will be able to run the meeting.
16:22:49 <smcginnis> We can probably skip.
16:22:59 <smcginnis> Maybe just send important updates out via the ML?
16:23:00 <diablo_rojo> jungleboyj, are we on the same flight? lol
16:23:14 <smcginnis> That would be funny.
16:23:21 <jungleboyj> diablo_rojo:  Don't know.
16:23:46 <jungleboyj> smcginnis:  That sounds good.
16:24:29 <jungleboyj> So watch the mailing list for meeting plans over the next few weeks.
16:24:39 <smcginnis> ++
16:24:48 <diablo_rojo> Sounds good. Will do.
16:25:18 <jungleboyj> Probably will note meet on 11/8 but get back to the regular schedule on 11/15.
16:26:15 <jungleboyj> Ok.  Safe travels to all who are traveling.  Talk to you all later.
16:26:24 <jungleboyj> #endmeeting