#openstack-meeting: cinder

Meeting started by jungleboyj at 16:00:39 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:03:28)
  2. Rocky PTG (jungleboyj, 16:06:46)
    1. https://etherpad.openstack.org/p/cinder-ptg-rocky (jungleboyj, 16:07:26)
    2. ACTION: jungleboyj to get more Cinder Block stickers and to propose a t-shirt design. (jungleboyj, 16:13:17)

  3. Merged Specs without Reviews Associated (jungleboyj, 16:13:45)
    1. https://etherpad.openstack.org/p/cinder-spec-review-tracking (jungleboyj, 16:16:04)
    2. https://releases.openstack.org/queens/schedule.html (e0ne, 16:18:15)

  4. RBD driver performance issues: (jungleboyj, 16:24:40)
    1. ACTION: geguileo to help reproducing and debug (jungleboyj, 16:35:48)

  5. open discussion (jungleboyj, 16:37:01)
    1. https://review.openstack.org/529824 (chandankumar, 16:38:11)
    2. https://review.openstack.org/531206 -> zuulv3 based job before removing bundled intree tempest plugin (chandankumar, 16:38:40)


Meeting ended at 16:49:43 UTC (full logs).

Action items

  1. jungleboyj to get more Cinder Block stickers and to propose a t-shirt design.
  2. geguileo to help reproducing and debug


Action items, by person

  1. geguileo
    1. geguileo to help reproducing and debug
  2. jungleboyj
    1. jungleboyj to get more Cinder Block stickers and to propose a t-shirt design.


People present (lines said)

  1. jungleboyj (83)
  2. smcginnis (32)
  3. geguileo (27)
  4. mnaser (25)
  5. erlon (18)
  6. e0ne (15)
  7. chandankumar (10)
  8. tommylikehu (5)
  9. openstack (5)
  10. eharney (4)
  11. Swanson (4)
  12. amito (2)
  13. xyang (1)
  14. pots (1)
  15. lhx_ (1)
  16. patrickeast (1)


Generated by MeetBot 0.1.4.