#openstack-meeting: cinder

Meeting started by jungleboyj at 16:00:19 UTC (full logs).

Meeting summary

  1. Announcements (jungleboyj, 16:03:23)
    1. https://etherpad.openstack.org/p/cinder-spec-review-tracking (jungleboyj, 16:04:11)
    2. https://releases.openstack.org/rocky/schedule.html (jungleboyj, 16:05:16)
    3. ACTION: jungleboyj To propose schedule for Rocky based on the Queens schedule. (jungleboyj, 16:08:11)
    4. https://etherpad.openstack.org/p/cinder-ptg-rocky (jungleboyj, 16:09:17)

  2. Queens release schedule (jungleboyj, 16:10:25)
    1. https://releases.openstack.org/queens/schedule.html (jungleboyj, 16:10:34)
    2. ACTION: jungleboyj To spin os-brick release. (jungleboyj, 16:26:53)
    3. ACTION: Get cinderclient patches merged ... brick-cinderclient-ext as well. (jungleboyj, 16:27:22)
    4. ACTION: Jay to do brick-cinderclient-ext release if necessary. (jungleboyj, 16:29:44)
    5. ACTION: release brick-cinderclient-ext by next THURSDAY (jungleboyj, 16:30:57)

  3. Feature Freeze Concerns: (jungleboyj, 16:31:38)
    1. ACTION: jungleboyj to move spec out and add discussion at the PTG. (jungleboyj, 16:35:21)
    2. ACTION: jungleboyj Follow up on state of the patch. (jungleboyj, 16:37:11)
    3. ACTION: jungleboyj smcginnis eharney To work the patch through if possible. (jungleboyj, 16:38:57)

  4. RBD encryption changes (jungleboyj, 16:48:15)
    1. https://review.openstack.org/#/c/534811/ (eharney, 16:50:08)

  5. Cinder Shirts (jungleboyj, 16:56:59)


Meeting ended at 17:00:59 UTC (full logs).

Action items

  1. jungleboyj To propose schedule for Rocky based on the Queens schedule.
  2. jungleboyj To spin os-brick release.
  3. Get cinderclient patches merged ... brick-cinderclient-ext as well.
  4. Jay to do brick-cinderclient-ext release if necessary.
  5. release brick-cinderclient-ext by next THURSDAY
  6. jungleboyj to move spec out and add discussion at the PTG.
  7. jungleboyj Follow up on state of the patch.
  8. jungleboyj smcginnis eharney To work the patch through if possible.


Action items, by person

  1. eharney
    1. jungleboyj smcginnis eharney To work the patch through if possible.
  2. jungleboyj
    1. jungleboyj To propose schedule for Rocky based on the Queens schedule.
    2. jungleboyj To spin os-brick release.
    3. jungleboyj to move spec out and add discussion at the PTG.
    4. jungleboyj Follow up on state of the patch.
    5. jungleboyj smcginnis eharney To work the patch through if possible.
  3. smcginnis
    1. jungleboyj smcginnis eharney To work the patch through if possible.
  4. UNASSIGNED
    1. Get cinderclient patches merged ... brick-cinderclient-ext as well.
    2. Jay to do brick-cinderclient-ext release if necessary.
    3. release brick-cinderclient-ext by next THURSDAY


People present (lines said)

  1. jungleboyj (133)
  2. smcginnis (33)
  3. eharney (20)
  4. jgriffith (17)
  5. e0ne (14)
  6. erlon (13)
  7. xyang (5)
  8. geguileo (5)
  9. tommylikehu (3)
  10. tbarron (3)
  11. openstack (3)
  12. Swanson (2)
  13. DuncanT (1)
  14. abishop (1)
  15. _pewp_ (1)
  16. patrickeast (1)
  17. amito (1)


Generated by MeetBot 0.1.4.