#openstack-meeting: cinder

Meeting started by jungleboyj at 16:01:18 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:05:35)
    1. https://releases.openstack.org/queens/schedule.html (jungleboyj, 16:08:05)
    2. http://lists.openstack.org/pipermail/openstack-dev/2018-January/126700.html (jungleboyj, 16:10:14)
    3. https://etherpad.openstack.org/p/cinder-ptg-rocky (jungleboyj, 16:10:59)

  2. Feature Checkpoint (jungleboyj, 16:13:26)
  3. Project Interviews at PTG. (jungleboyj, 16:15:48)
    1. https://docs.google.com/spreadsheets/d/1MK7rCgYXCQZP1AgQ0RUiuc-cEXIzW5RuRzz5BWhV4nQ/edit#gid=0 (jungleboyj, 16:16:09)

  4. Cisco FC ZM Driver (jungleboyj, 16:23:24)
    1. ACTION: smcginnis to follow up with Cisco on tests being run by Broacde. (jungleboyj, 16:33:14)
    2. ACTION: jungleboyj To follow up on state of the Brocade driver. (jungleboyj, 16:33:28)

  5. Provisioning report bugs: (jungleboyj, 16:34:41)
    1. ACTION: Vendors need to check if their drivers are impacted and make changes. (jungleboyj, 16:37:24)
    2. ACTION: jungleboyj to make vendors aware of bugs against their drivers . (jungleboyj, 16:53:47)
    3. ACTION: erlon to push up any patches he has started and to look from input from the vendors (jungleboyj, 16:54:06)
    4. ACTION: e0ne to look at the remotefs driver. (jungleboyj, 16:54:22)
    5. ACTION: erlon to coordinate with driver maintainers to make sure that drivers are properly fixed. (jungleboyj, 16:57:27)

  6. Bug: Volume details shows attached compute host for non-admins (jungleboyj, 16:58:06)
    1. https://bugs.launchpad.net/cinder/+bug/1740950 (jungleboyj, 16:58:22)


Meeting ended at 17:00:44 UTC (full logs).

Action items

  1. smcginnis to follow up with Cisco on tests being run by Broacde.
  2. jungleboyj To follow up on state of the Brocade driver.
  3. Vendors need to check if their drivers are impacted and make changes.
  4. jungleboyj to make vendors aware of bugs against their drivers .
  5. erlon to push up any patches he has started and to look from input from the vendors
  6. e0ne to look at the remotefs driver.
  7. erlon to coordinate with driver maintainers to make sure that drivers are properly fixed.


Action items, by person

  1. e0ne
    1. e0ne to look at the remotefs driver.
  2. erlon
    1. erlon to push up any patches he has started and to look from input from the vendors
    2. erlon to coordinate with driver maintainers to make sure that drivers are properly fixed.
  3. jungleboyj
    1. jungleboyj To follow up on state of the Brocade driver.
    2. jungleboyj to make vendors aware of bugs against their drivers .
  4. smcginnis
    1. smcginnis to follow up with Cisco on tests being run by Broacde.


People present (lines said)

  1. jungleboyj (131)
  2. smcginnis (36)
  3. e0ne (15)
  4. erlon (13)
  5. tpsilva (11)
  6. ildikov (8)
  7. eharney (7)
  8. Swanson (6)
  9. openstack (4)
  10. luizbag (2)
  11. walshh2 (1)
  12. abishop (1)
  13. _pewp_ (1)
  14. jessegler (1)
  15. amito (1)


Generated by MeetBot 0.1.4.