#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:00:28 UTC (full logs).

Meeting summary

  1. Announcements (jungleboyj, 16:02:39)
  2. Queens release (jungleboyj, 16:05:33)
    1. https://review.openstack.org/#/c/541368/ (jungleboyj, 16:09:45)
    2. https://review.openstack.org/#/c/541368/ (jungleboyj, 16:09:50)
    3. ACTION: jungleboyj to do a cherrypick after the meeting and subsequently a new RC request. (jungleboyj, 16:16:32)

  3. PTG Planning Items: (jungleboyj, 16:21:26)
    1. https://etherpad.openstack.org/p/cinder-ptg-rocky (jungleboyj, 16:22:14)

  4. Meeting plan for next week (jungleboyj, 16:28:42)
    1. ACTION: jungleboyj to send note to mailing list about no meeting for next two weeks due to travel and PTG. (jungleboyj, 16:31:18)

  5. HAPPY BIRTHDAY TO smcginnis !!!!! (jungleboyj, 16:33:02)
    1. https://media.giphy.com/media/26vUxJ9rqfwuIEkTu/giphy.gif (smcginnis, 16:34:58)

  6. Open Discussion (jungleboyj, 16:36:45)


Meeting ended at 16:44:19 UTC (full logs).

Action items

  1. jungleboyj to do a cherrypick after the meeting and subsequently a new RC request.
  2. jungleboyj to send note to mailing list about no meeting for next two weeks due to travel and PTG.


Action items, by person

  1. jungleboyj
    1. jungleboyj to do a cherrypick after the meeting and subsequently a new RC request.
    2. jungleboyj to send note to mailing list about no meeting for next two weeks due to travel and PTG.


People present (lines said)

  1. jungleboyj (71)
  2. smcginnis (34)
  3. eharney (7)
  4. erlon (7)
  5. e0ne (7)
  6. tbarron (5)
  7. Swanson (4)
  8. tommylikehu (4)
  9. openstack (3)
  10. amito (3)
  11. abishop (2)
  12. geguileo (2)
  13. _pewp_ (2)
  14. rajinir (2)
  15. xyang (1)
  16. tpsilva (1)
  17. gman-tx (1)
  18. diablo_rojo_phon (1)
  19. ganso (1)
  20. patrickeast (1)


Generated by MeetBot 0.1.4.