#openstack-meeting: cinder

Meeting started by jungleboyj at 16:00:00 UTC (full logs).

Meeting summary

    1. ACTION: jundleboy to get a dashcam (DuncanT, 16:03:46)

  1. announcements (jungleboyj, 16:04:25)
    1. https://etherpad.openstack.org/p/cinder-spec-review-tracking (jungleboyj, 16:06:42)
    2. https://etherpad.openstack.org/p/cinder-rocky-meeting-agendas (jungleboyj, 16:07:11)
    3. https://wiki.openstack.org/wiki/CinderRockyPTGSummary (jungleboyj, 16:07:51)

  2. PTG Wrap Up (jungleboyj, 16:08:52)
    1. ACTION: jungleboyj to start back-up planning for a mid-cycle in RTP for spring 2019. (jungleboyj, 16:16:27)

  3. New processes for Rocky release. (jungleboyj, 16:17:30)
    1. https://etherpad.openstack.org/p/cinder-spec-review-tracking (jungleboyj, 16:17:58)

  4. cinder coresec list (jungleboyj, 16:25:38)
  5. deferred volume removal (jungleboyj, 16:31:01)
    1. ACTION: arnewiebalck_ to put together spec with better description. (jungleboyj, 16:50:41)
    2. ACTION: jungleboyj to add to spec review list. (jungleboyj, 16:50:54)
    3. ACTION: team to review the spec and we will discuss further in the meeting a week or two from now. (jungleboyj, 16:51:15)

  6. Reexamine policy rule of OWNER . (jungleboyj, 16:52:35)
    1. https://bugs.launchpad.net/cinder/+bug/1714858 (tommylikehu, 16:52:43)
    2. https://bugs.launchpad.net/cinder/+bug/1714858 (jungleboyj, 16:53:03)


Meeting ended at 17:00:56 UTC (full logs).

Action items

  1. jundleboy to get a dashcam
  2. jungleboyj to start back-up planning for a mid-cycle in RTP for spring 2019.
  3. arnewiebalck_ to put together spec with better description.
  4. jungleboyj to add to spec review list.
  5. team to review the spec and we will discuss further in the meeting a week or two from now.


Action items, by person

  1. arnewiebalck_
    1. arnewiebalck_ to put together spec with better description.
  2. jungleboyj
    1. jungleboyj to start back-up planning for a mid-cycle in RTP for spring 2019.
    2. jungleboyj to add to spec review list.
  3. UNASSIGNED
    1. jundleboy to get a dashcam
    2. team to review the spec and we will discuss further in the meeting a week or two from now.


People present (lines said)

  1. jungleboyj (124)
  2. arnewiebalck_ (28)
  3. hemna_ (26)
  4. eharney (25)
  5. DuncanT (23)
  6. geguileo (16)
  7. tommylikehu (14)
  8. e0ne (9)
  9. jbernard (4)
  10. openstack (4)
  11. Swanson (2)
  12. xyang (1)
  13. _alastor_ (1)
  14. amito (1)


Generated by MeetBot 0.1.4.