#openstack-meeting: cinder

Meeting started by jungleboyj at 16:00:04 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:02:15)
    1. ACTION: jungleboyj to update the rocky release schedule (jungleboyj, 16:08:33)
    2. https://releases.openstack.org/queens/schedule.html (jungleboyj, 16:08:47)

  2. Rocky Priorities Review (jungleboyj, 16:09:34)
  3. HA Development Progress. (jungleboyj, 16:13:34)
    1. ACTION: e0ne and tommylikehu to work on new Placement Service spec . Team to review and discuss before Vancouver. (jungleboyj, 16:19:51)

  4. Vancouver Forum Topic Proposals (jungleboyj, 16:20:39)
    1. https://etherpad.openstack.org/p/YVR-cinder-brainstorming (jungleboyj, 16:20:50)
    2. ACTION: jungleboyj to submit 4 topics for the forum in Vancouver. (jungleboyj, 16:25:18)

  5. stable/branch policy changes discussion (jungleboyj, 16:26:34)
    1. https://review.openstack.org/#/c/557869/ being a good example i was just looking at... (eharney, 16:27:52)
    2. https://docs.openstack.org/project-team-guide/stable-branches.html#maintenance-phases (smcginnis, 16:46:04)
    3. ACTION: for smcginnis is make sure that stable/ocata and driverfixes/ocata are in sync. (jungleboyj, 16:49:46)
    4. ACTION: smcginnis or jungleboyj delete driverfixes/ocata once things are sync'ed up. (jungleboyj, 16:50:09)
    5. ACTION: jungleboyj Document Cinder's interpretation of extended maintenance for backports. (jungleboyj, 16:50:43)

  6. ``volume:extend_attached_volume`` policy rule mechanism does not allow backends that do not support this feature to be handled separetely, creating a bad user experience (jungleboyj, 16:52:22)
    1. https://github.com/openstack/cinder/blob/master/cinder/api/openstack/rest_api_version_history.rst#342 (jungleboyj, 16:53:09)


Meeting ended at 17:01:37 UTC (full logs).

Action items

  1. jungleboyj to update the rocky release schedule
  2. e0ne and tommylikehu to work on new Placement Service spec . Team to review and discuss before Vancouver.
  3. jungleboyj to submit 4 topics for the forum in Vancouver.
  4. for smcginnis is make sure that stable/ocata and driverfixes/ocata are in sync.
  5. smcginnis or jungleboyj delete driverfixes/ocata once things are sync'ed up.
  6. jungleboyj Document Cinder's interpretation of extended maintenance for backports.


Action items, by person

  1. e0ne
    1. e0ne and tommylikehu to work on new Placement Service spec . Team to review and discuss before Vancouver.
  2. jungleboyj
    1. jungleboyj to update the rocky release schedule
    2. jungleboyj to submit 4 topics for the forum in Vancouver.
    3. smcginnis or jungleboyj delete driverfixes/ocata once things are sync'ed up.
    4. jungleboyj Document Cinder's interpretation of extended maintenance for backports.
  3. smcginnis
    1. for smcginnis is make sure that stable/ocata and driverfixes/ocata are in sync.
    2. smcginnis or jungleboyj delete driverfixes/ocata once things are sync'ed up.
  4. tommylikehu
    1. e0ne and tommylikehu to work on new Placement Service spec . Team to review and discuss before Vancouver.


People present (lines said)

  1. jungleboyj (110)
  2. smcginnis (36)
  3. e0ne (24)
  4. eharney (21)
  5. tbarron (12)
  6. ganso (12)
  7. lseki (11)
  8. tommylikehu (11)
  9. hemna_ (11)
  10. openstack (3)
  11. geguileor (2)
  12. _pewp_ (2)
  13. Swanson (2)
  14. rajinir (1)


Generated by MeetBot 0.1.4.