#openstack-meeting: cinder

Meeting started by jungleboyj at 16:00:57 UTC (full logs).

Meeting summary

  1. Announcements (jungleboyj, 16:04:04)
    1. https://releases.openstack.org/rocky/schedule.html (jungleboyj, 16:07:49)

  2. Rocky Priorities Review (jungleboyj, 16:11:16)
    1. https://etherpad.openstack.org/p/cinder-spec-review-tracking (jungleboyj, 16:13:11)
    2. ACTION: jungleboyj to get Nexenta driver merged. (jungleboyj, 16:13:46)
    3. ACTION: core team to look at specs and merge what we can. (jungleboyj, 16:13:57)

  3. HA Development Progress (jungleboyj, 16:14:36)
    1. ACTION: team to review geguileo 's documentation patch. (jungleboyj, 16:19:36)

  4. Reusing Cinder Drivers (jungleboyj, 16:20:57)
    1. ACTION: Driver developers and team to pull down the cinder-lib code and try it out. (jungleboyj, 16:56:59)
    2. ACTION: jungleboyj to put continued discussion on the agenda for next week. (jungleboyj, 16:57:20)
    3. ACTION: Ensure we have future discussion around cinder-lib / CSI / general future direction for Cinder. (jungleboyj, 16:57:51)
    4. https://cinderlib.readthedocs.io/en/latest/validating_backends.html (geguileo, 16:57:56)
    5. https://cinderlib.readthedocs.io/en/latest/validating_backends.html (jungleboyj, 16:58:16)

  5. Follow-up topics from the Forum: (jungleboyj, 16:58:48)
    1. https://etherpad.openstack.org/p/cinder-rocky-meeting-agendas (jungleboyj, 16:59:21)


Meeting ended at 17:00:55 UTC (full logs).

Action items

  1. jungleboyj to get Nexenta driver merged.
  2. core team to look at specs and merge what we can.
  3. team to review geguileo 's documentation patch.
  4. Driver developers and team to pull down the cinder-lib code and try it out.
  5. jungleboyj to put continued discussion on the agenda for next week.
  6. Ensure we have future discussion around cinder-lib / CSI / general future direction for Cinder.


Action items, by person

  1. geguileo
    1. team to review geguileo 's documentation patch.
  2. jungleboyj
    1. jungleboyj to get Nexenta driver merged.
    2. jungleboyj to put continued discussion on the agenda for next week.
  3. UNASSIGNED
    1. core team to look at specs and merge what we can.
    2. Driver developers and team to pull down the cinder-lib code and try it out.
    3. Ensure we have future discussion around cinder-lib / CSI / general future direction for Cinder.


People present (lines said)

  1. geguileo (98)
  2. jungleboyj (93)
  3. jgriffith (84)
  4. erlon (13)
  5. smcginnis (12)
  6. e0ne (12)
  7. tommylikehu (6)
  8. eharney (3)
  9. openstack (3)
  10. ganso (2)
  11. kien-ha (1)
  12. xyang (1)
  13. tpsilva (1)
  14. _alastor_ (1)
  15. Swanson (1)
  16. kaisers (1)
  17. walshh (1)


Generated by MeetBot 0.1.4.