#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:00:24 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/cinder-rocky-meeting-agendas (e0ne, 16:01:09)

  1. announcements (jungleboyj, 16:03:32)
    1. https://wiki.openstack.org/wiki/VancouverSummit2018Summary (jungleboyj, 16:04:22)

  2. Rocky Priorities Review (jungleboyj, 16:08:36)
    1. https://etherpad.openstack.org/p/cinder-spec-review-tracking (jungleboyj, 16:08:50)
    2. https://www.groupon.com/coupons/stores/thecheesecakefactory.com (smcginnis, 16:11:11)

  3. Check-in on HA (jungleboyj, 16:14:01)
    1. https://review.openstack.org/#/c/571242/ (jungleboyj, 16:14:29)

  4. Storyboard Migration (jungleboyj, 16:15:18)
    1. https://storyboard.openstack.org/#!/dashboard/stories (jungleboyj, 16:17:48)
    2. https://storyboard.openstack.org/#!/dashboard/stories (jungleboyj, 16:17:52)
    3. ACTION: jungleboyj to ask diablo_rojo_phon to do migration of the Cinder repos from LP to SB. (jungleboyj, 16:46:50)
    4. ACTION: jungleboyj to start working with/documenting SB for Cinder. Create some task lists and boards. Create some queries. (jungleboyj, 16:47:29)
    5. ACTION: jungleboyj to present what we have learned at the PTG and come to agreement with a plan to move after the PTG. (jungleboyj, 16:48:12)

  5. Hackathon for Rocky: (jungleboyj, 16:50:39)


Meeting ended at 17:00:29 UTC (full logs).

Action items

  1. jungleboyj to ask diablo_rojo_phon to do migration of the Cinder repos from LP to SB.
  2. jungleboyj to start working with/documenting SB for Cinder. Create some task lists and boards. Create some queries.
  3. jungleboyj to present what we have learned at the PTG and come to agreement with a plan to move after the PTG.


Action items, by person

  1. jungleboyj
    1. jungleboyj to ask diablo_rojo_phon to do migration of the Cinder repos from LP to SB.
    2. jungleboyj to start working with/documenting SB for Cinder. Create some task lists and boards. Create some queries.
    3. jungleboyj to present what we have learned at the PTG and come to agreement with a plan to move after the PTG.


People present (lines said)

  1. jungleboyj (111)
  2. tbarron (31)
  3. smcginnis (22)
  4. tommylikehu (18)
  5. erlon_ (13)
  6. e0ne (10)
  7. eharney (7)
  8. gouthamr (4)
  9. openstack (3)
  10. ganso (1)
  11. xyang (1)
  12. rajinir (1)


Generated by MeetBot 0.1.4.