16:01:24 <jungleboyj> #startmeeting Cinder
16:01:25 <openstack> Meeting started Wed Aug 15 16:01:24 2018 UTC and is due to finish in 60 minutes. The chair is jungleboyj. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:26 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:29 <openstack> The meeting name has been set to 'cinder'
16:01:42 <smcginnis> The ping hating bot is here. Shh.
16:01:50 <jungleboyj> Will give people a minute to join.
16:01:56 <ganso> hello
16:01:58 <jungleboyj> Yeah, I was going to not do that.
16:01:58 <tommylikehu> hello
16:03:36 <jungleboyj> Ok. Well, lets get started.
16:03:47 <jungleboyj> Just the usual reminder about the PTG.
16:03:53 <jungleboyj> #topic announcements
16:04:07 <jungleboyj> #link https://etherpad.openstack.org/p/cinder-ptg-planning-denver-9-2018
16:04:29 <jungleboyj> I am putting plenty of topics in there. :-)
16:04:53 <jungleboyj> tommylikehu: Glad to see you will be joining us.
16:05:17 <smcginnis> \o/
16:05:18 <tommylikehu> jungleboyj: thanks for helping me on the tsp
16:05:35 <e0ne> hi
16:05:39 <jungleboyj> :-) I don't know that I helped. Just highlighted a possible problem. :-)
16:05:56 <tommylikehu> :)
16:06:10 <jungleboyj> Have had such a drop in participation that we can't afford to lose people.
16:06:42 <jungleboyj> Anything else to discuss around the PTG?
16:07:11 <jungleboyj> No ... Ok.
16:07:13 <smcginnis> Did we want to try to do a team dinner?
16:07:23 <smcginnis> Looks like there are events almost every night.
16:07:23 <jungleboyj> Oh. Sure. That is a good thought.
16:08:04 <ganso> smcginnis: there are? where is this list of night events?
16:08:22 <smcginnis> ganso: Hmm, not sure. Let me see if I can find it.
16:08:32 <jungleboyj> Yeah, I don't see it on the schedule.
16:08:39 <tbarron> hi
16:09:13 <jungleboyj> It did sound like there were a lot of things scheduled for the evenings.
16:10:03 <smcginnis> Tuesday is official happy hour, Wednesday is trivia night, Thursday is game night.
16:10:07 <jungleboyj> I would think that Tuesday or Wednesday night might be the best approach.
16:10:16 <jungleboyj> tbarron: Do you guys have one planned yet?
16:10:26 <smcginnis> Probably most of them are late enough that we could still go out and get back for anyone that wants to participate in those.
16:10:32 <tbarron> jungleboyj: not yet
16:10:36 <smcginnis> Other than the happy hour one. Might need to flip flop that.
16:11:12 <tbarron> amito organized ours last time :)
16:11:28 <tbarron> forever earning team gratitude
16:11:34 <jungleboyj> :-)
16:11:53 <jungleboyj> So, is the happy hour usually on Monday or Tuesday?
16:13:13 <smcginnis> Can't remember what we had in the past.
16:13:28 <jungleboyj> Me either.
16:13:35 <jungleboyj> Don't think we need to work this all out right now.
16:13:45 <jungleboyj> I think the general consensus is that people would like to do it.
16:14:16 <jungleboyj> I can reach out to Ashlee and see if she knows any of the other schedule details.
16:14:36 <jungleboyj> We can follow up next week.
16:14:51 <jungleboyj> #action jungleboyj to find out when other PTG events are scheduled.
16:15:05 <jungleboyj> #action jungleboyj to follow up with the team on options in next weeks meeting.
16:16:09 <jungleboyj> So, the Rocky release is quickly winding down.
16:16:27 <jungleboyj> #link https://releases.openstack.org/rocky/schedule.html
16:16:36 <jungleboyj> We have successfully cut RC-1.
16:16:43 <e0ne> will we have rc2?
16:16:54 <jungleboyj> That is part of what we need to discuss here.
16:17:27 <e0ne> AFAIR, some translations could be ready next week too
16:18:14 <smcginnis> No backports to stable/rocky so far.
16:18:18 <jungleboyj> e0ne: Ok. Otherwise, all we have right now proposed to Stable/rocky is the Update for the UPPER_CONSTRAINTS_FILE
16:18:24 <jungleboyj> smcginnis: Right.
16:18:54 <jungleboyj> Has anyone put a fix in that they would put into Rocky that they haven't backported?
16:19:46 <jungleboyj> Doesn't sound like it.
16:20:16 <jungleboyj> So, if anyone sees bugs fixed in master that should go into an RC-2 please propose them to stable/rocky so I know that we need to do another RC.
16:21:05 <jungleboyj> smcginnis: Anything else on the Rocky release?
16:22:42 <jungleboyj> Ok. That was all I had in the agenda.
16:22:50 <jungleboyj> #topic open discussion
16:23:04 <jungleboyj> Is there anything else that people would like to discuss today.
16:23:13 <amito> tbarron: :) we should organize one for manila too
16:23:26 <jungleboyj> amito: Yep. :-) Will you be at the PTG?
16:23:29 <tbarron> amito++
16:24:20 <jungleboyj> amito: tbarron Keep me in the loop as to what you guys are planning so that we don't overlap.
16:24:22 <amito> jungleboyj: yep. :)
16:24:36 <jungleboyj> amito: Awesome!
16:24:47 <amito> jungleboyj: did u guys agree on a day? I was afk
16:25:12 <jungleboyj> amito: No, not yet. I am going to find out what nights there are possibly conflicting events as part of the PTG.
16:25:22 <smcginnis> Maybe a joint outing.
16:25:29 <jungleboyj> smcginnis: Could do that too.
16:25:31 <amito> Thursday's the Alice in Chains concert, so... :D
16:25:40 * jungleboyj laughs
16:25:44 <jungleboyj> METAL!
16:25:45 <tommylikehu> wow
16:26:04 <tbarron> smcginnis is making legal-in-colorado jokes again I see
16:26:20 <tbarron> but seriously, we could combine potentially
16:26:27 <amito> Good idea
16:26:46 <tbarron> on another subject, when are you folks planning on releasing cinder-tempest-plugin
16:26:47 <jungleboyj> tbarron: ? Was that? If so it is really sad I missed that.
16:26:47 <tbarron> ?
16:27:07 <jungleboyj> tbarron: I have already released it.
16:27:11 <amito> There's the place we went to last year
16:27:16 <tbarron> I'm thinking of watching for tempest proper and more or less matching it.
16:27:26 <tbarron> jungleboyj: ok, cool
16:27:56 <jungleboyj> There haven't been a lot of changes going into it so I did it at the same time I cut the RC>
16:28:12 <tbarron> jungleboyj: we've got a couple more test fixes that we might as well get in if they're ready
16:28:31 <jungleboyj> tbarron: Makes sense.
16:29:06 <jungleboyj> Anything else to discuss?
16:29:32 <jungleboyj> amito: tbarron Let me do some checking on other PTG events and we can cross paths on dinner next week?
16:29:46 <tbarron> sounds good to me
16:29:54 <jungleboyj> Cool.
16:30:23 <tbarron> amito is the cross-project-social-magnet
16:30:40 <woojay> jungleboyj: smcginnis: I'll be there Wed and Thurs @ PTG to meet you guys and others. See you soon.
16:30:45 <amito> lol
16:30:58 <amito> jungleboyj: np, thanks
16:31:08 <jungleboyj> woojay: Awesome! Glad you can join us.
16:31:30 <jungleboyj> Can you add your name to the etherpad?
16:31:38 <jungleboyj> https://etherpad.openstack.org/p/cinder-ptg-planning-denver-9-2018
16:31:39 <woojay> I will shortly.
16:31:52 <jungleboyj> Great. Thank you!
16:32:35 <jungleboyj> Ok. I think we can probably wrap this meeting up given there are no more topics on the Agenda.
16:33:14 <e0ne> see you next week!
16:33:17 <jungleboyj> Thanks all for joining the meeting and for remembering without the ping.
16:33:24 <e0ne> :)
16:33:27 <jungleboyj> e0ne: It's a date.
16:33:33 <jungleboyj> #endmeeting