#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:00:20 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:03:51)
    1. https://etherpad.openstack.org/p/cinder-ptg-planning-denver-9-2018 (jungleboyj, 16:04:27)

  2. Follow-up on Cinder/Manila Team Dinner. (jungleboyj, 16:08:24)
    1. https://doodle.com/poll/8rm3ahdyhmrtx5gp#table (jungleboyj, 16:09:13)

  3. Pruning Cinder backups with Ceph RBD driver . (jungleboyj, 16:14:56)
    1. http://lists.openstack.org/pipermail/openstack/2018-August/046878.html (jungleboyj, 16:15:15)
    2. ACTION: cmart to open a bug summarizing the issue. (jungleboyj, 16:46:10)
    3. ACTION: geguileo To look into it and see how hard it would be to change. (jungleboyj, 16:46:25)

  4. Cross Project Times Added for PTG (jungleboyj, 16:48:38)
  5. Open Discussion (jungleboyj, 16:54:41)


Meeting ended at 16:56:18 UTC (full logs).

Action items

  1. cmart to open a bug summarizing the issue.
  2. geguileo To look into it and see how hard it would be to change.


Action items, by person

  1. cmart
    1. cmart to open a bug summarizing the issue.
  2. geguileo
    1. geguileo To look into it and see how hard it would be to change.


People present (lines said)

  1. jungleboyj (84)
  2. cmart (34)
  3. geguileo (20)
  4. eharney (19)
  5. smcginnis (18)
  6. xyang (13)
  7. e0ne (8)
  8. openstack (3)
  9. woojay (2)
  10. ganso (2)
  11. erlon (1)
  12. abishop (1)
  13. walshh_ (1)


Generated by MeetBot 0.1.4.