#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:00:20 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/cinder-stein-meeting-agendas (jungleboyj, 16:00:48)

  1. announcements (jungleboyj, 16:03:09)
    1. https://etherpad.openstack.org/p/cinder-stein-mid-cycle-planning (jungleboyj, 16:07:05)

  2. Image Encryption Proposal (jungleboyj, 16:14:25)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-September/135167.html (mhen, 16:15:01)
    2. ACTION: Luzi mhen to propose a spec for implementation in Cinder (jungleboyj, 16:34:10)
    3. ACTION: team to review the spec and work through design details (jungleboyj, 16:34:26)
    4. ACTION: eharney to provide Cinder encryption expertise. (jungleboyj, 16:34:41)

  3. bug trieage (jungleboyj, 16:45:11)
  4. bug triage (jungleboyj, 16:45:14)
    1. https://bugs.launchpad.net/cinder/+bug/1788619 (jungleboyj, 16:46:25)
    2. https://bugs.launchpad.net/cinder/+bug/1782714 (jungleboyj, 16:50:03)
    3. https://bugs.launchpad.net/cinder/+bug/1793364 (whoami-rajat, 16:52:48)


Meeting ended at 17:00:56 UTC (full logs).

Action items

  1. Luzi mhen to propose a spec for implementation in Cinder
  2. team to review the spec and work through design details
  3. eharney to provide Cinder encryption expertise.


Action items, by person

  1. eharney
    1. eharney to provide Cinder encryption expertise.
  2. Luzi
    1. Luzi mhen to propose a spec for implementation in Cinder
  3. mhen
    1. Luzi mhen to propose a spec for implementation in Cinder


People present (lines said)

  1. jungleboyj (80)
  2. mhen (23)
  3. smcginnis (17)
  4. eharney (17)
  5. erlon (14)
  6. rosmaita (9)
  7. whoami-rajat (8)
  8. openstack (7)
  9. Luzi (5)
  10. _pewp_ (2)
  11. e0ne (2)
  12. ganso (1)
  13. _erlon_ (1)
  14. xyang (1)
  15. abishop_ (1)


Generated by MeetBot 0.1.4.