#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:01:02 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:03:35)
    1. https://wiki.openstack.org/wiki/Forum/Berlin2018 (jungleboyj, 16:04:15)

  2. Cinder get together in Berlin? (jungleboyj, 16:06:27)
    1. https://etherpad.openstack.org/p/BER-cinder-outing-planning (jungleboyj, 16:10:39)

  3. New Cinder Incremental backup flow (jungleboyj, 16:20:55)
    1. https://bugs.launchpad.net/cinder/+bug/1790713 i think there was a discussion regarding this in a meeting and this bug was filed. (whoami-rajat, 16:24:45)
    2. ACTION: daikk115 To create a Spec for discussion. (jungleboyj, 16:42:32)
    3. enriquetaso (enriquetaso, 16:43:02)

  4. User Feedback Etherpad. (jungleboyj, 16:45:16)
    1. https://etherpad.openstack.org/p/BER-Cinder_User_Survey_Responses (e0ne, 16:46:52)
    2. https://review.openstack.org/#/c/595827/ Ceph multiattach spec (smcginnis, 16:54:30)


Meeting ended at 17:00:23 UTC (full logs).

Action items

  1. daikk115 To create a Spec for discussion.


Action items, by person

  1. daikk115
    1. daikk115 To create a Spec for discussion.


People present (lines said)

  1. jungleboyj (89)
  2. geguileo (45)
  3. smcginnis (42)
  4. daikk115 (36)
  5. e0ne (14)
  6. whoami-rajat (4)
  7. openstack (4)
  8. erlon (3)
  9. rosmaita (3)
  10. enriquetaso (3)
  11. _pewp_ (2)
  12. ganso (1)
  13. xyang (1)
  14. _alastor_ (1)
  15. yikun (1)


Generated by MeetBot 0.1.4.