#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:00:31 UTC (full logs).

Meeting summary

  1. mid-cycle planning (jungleboyj, 16:08:23)
    1. https://etherpad.openstack.org/p/cinder-stein-mid-cycle-planning (jungleboyj, 16:08:35)

  2. Nova not compatible with Cinder earlier than Queens? (jungleboyj, 16:20:39)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2018-November/000156.html (jungleboyj, 16:20:50)
    2. ACTION: jungleboyj to respond to the mailing list thread. (jungleboyj, 16:47:44)

  3. Python 3.7 Support (jungleboyj, 16:48:06)
    1. https://review.openstack.org/617840 (smcginnis, 16:49:49)
    2. https://bugs.launchpad.net/taskflow/+bug/1780823 (smcginnis, 16:52:46)

  4. bugs (jungleboyj, 16:56:48)
    1. https://bugs.launchpad.net/cinder/+bug/1805506 (jungleboyj, 16:57:01)


Meeting ended at 17:00:50 UTC (full logs).

Action items

  1. jungleboyj to respond to the mailing list thread.


Action items, by person

  1. jungleboyj
    1. jungleboyj to respond to the mailing list thread.


People present (lines said)

  1. jungleboyj (106)
  2. smcginnis (70)
  3. e0ne (22)
  4. jgriffith (17)
  5. eharney (12)
  6. ildikov (7)
  7. geguileo (5)
  8. openstack (5)
  9. tbarron (4)
  10. rosmaita (4)
  11. whoami-rajat (2)
  12. _pewp_ (1)
  13. xyang (1)
  14. _alastor_ (1)
  15. erlon (1)
  16. ganso (1)
  17. rajinir (1)
  18. walshh_ (1)
  19. yikun (1)


Generated by MeetBot 0.1.4.