#openstack-meeting: cinder

Meeting started by jungleboyj at 16:07:49 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:08:53)
    1. https://docs.google.com/document/d/1d4_nUfuZacGABG2hqqCz3hC238uoVqdloi_qVGRNoRY/edit?usp=sharing (jungleboyj, 16:10:13)
    2. https://etherpad.openstack.org/p/cinder-spec-review-tracking (jungleboyj, 16:14:07)

  2. shared_targets_online_data_migration fails when cinder-volume service not running (jungleboyj, 16:15:55)
    1. https://bugs.launchpad.net/cinder/+bug/1806156 (jungleboyj, 16:17:15)
    2. ACTION: jungleboyj to update the bug and we will follow up in next week's meeting (jungleboyj, 16:36:51)

  3. remove policy checks at DB layer? (jungleboyj, 16:37:36)
    1. https://etherpad.openstack.org/p/different-types-of-admin (rosmaita, 16:40:33)
    2. ACTION: rosmaita to push up a patch with documentation (jungleboyj, 16:51:43)

  4. update on possible mid-cycle (jungleboyj, 16:52:32)
    1. https://etherpad.openstack.org/p/cinder-stein-mid-cycle-planning (jungleboyj, 16:52:50)
    2. https://wiki.openstack.org/wiki/Cinder/tested-3rdParty-drivers#Volume_.26_Connector_Drivers (jungleboyj, 16:59:23)


Meeting ended at 17:02:20 UTC (full logs).

Action items

  1. jungleboyj to update the bug and we will follow up in next week's meeting
  2. rosmaita to push up a patch with documentation


Action items, by person

  1. jungleboyj
    1. jungleboyj to update the bug and we will follow up in next week's meeting
  2. rosmaita
    1. rosmaita to push up a patch with documentation


People present (lines said)

  1. jungleboyj (93)
  2. rosmaita (49)
  3. geguileo (42)
  4. eharney (5)
  5. mszwed (5)
  6. openstack (4)
  7. whoami-rajat (2)
  8. abishop (1)
  9. _alastor_ (1)
  10. rajinir (1)
  11. e0ne (1)


Generated by MeetBot 0.1.4.