#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:00:07 UTC (full logs).

Meeting summary

  1. Close launchpad bug " cinder-backup - CLI 'VolumeBackupsRestore' object is not iterable (jungleboyj, 16:05:42)
    1. https://bugs.launchpad.net/python-openstackclient/+bug/1733315 (jungleboyj, 16:06:11)

  2. Driver reinitialization after failure (jungleboyj, 16:15:28)
    1. https://review.openstack.org/#/c/622697 (jungleboyj, 16:15:52)
    2. https://review.openstack.org/#/c/618702/ (jungleboyj, 16:16:08)
    3. https://review.openstack.org/#/c/618702/11 (lixiaoy1, 16:23:53)
    4. https://en.wikipedia.org/wiki/Exponential_backoff (geguileo, 16:38:42)
    5. ACTION: lixiaoy1 to update the spec based on this discussion. (jungleboyj, 16:41:43)
    6. ACTION: eharney abishop to review the spec based on their concerns. (jungleboyj, 16:41:56)

  3. Fix LVM thinpool overallocation (jungleboyj, 16:48:49)
    1. https://review.openstack.org/#/c/623639/ (jungleboyj, 16:49:10)
    2. https://review.openstack.org/#/c/623639/ (jungleboyj, 16:49:14)

  4. cinderlib (jungleboyj, 16:58:09)
    1. https://review.openstack.org/#/c/620669 (jungleboyj, 17:00:06)
    2. https://review.openstack.org/#/c/620670 (jungleboyj, 17:00:19)
    3. https://review.openstack.org/#/c/620671 (jungleboyj, 17:00:30)


Meeting ended at 17:01:17 UTC (full logs).

Action items

  1. lixiaoy1 to update the spec based on this discussion.
  2. eharney abishop to review the spec based on their concerns.


Action items, by person

  1. abishop
    1. eharney abishop to review the spec based on their concerns.
  2. eharney
    1. eharney abishop to review the spec based on their concerns.
  3. lixiaoy1
    1. lixiaoy1 to update the spec based on this discussion.


People present (lines said)

  1. jungleboyj (103)
  2. erlon (34)
  3. eharney (27)
  4. lixiaoy1 (25)
  5. geguileo (25)
  6. LiangFang (14)
  7. abishop (9)
  8. whoami-rajat (9)
  9. openstack (5)
  10. ganso (4)
  11. tpsilva (3)
  12. e0ne (2)
  13. carlos_silva (2)
  14. walshh_ (2)
  15. yikun (2)
  16. rosmaita (2)
  17. _pewp_ (1)
  18. enriquetaso (1)
  19. tbarron (1)
  20. rajinir (1)


Generated by MeetBot 0.1.4.