#openstack-meeting: cinder

Meeting started by jungleboyj at 16:00:39 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:03:01)
    1. https://review.openstack.org/#/c/621465/ still has review priority set and is close? (eharney, 16:04:18)
    2. https://review.openstack.org/#/c/608663/ (jungleboyj, 16:05:55)

  2. interest in attending meet-ups while in Raleigh for the mid-cycle (jungleboyj, 16:07:55)
    1. https://etherpad.openstack.org/p/cinder-stein-mid-cycle-planning (jungleboyj, 16:09:28)

  3. May can consider leverage hardware accelerator in image conversion before uploading and after downloading (jungleboyj, 16:21:01)
    1. ACTION: LiangFang to write a spec proposing the functionality. (jungleboyj, 16:30:27)

  4. Gate Failure eventlet.tpool (jungleboyj, 16:31:36)
    1. https://bugs.launchpad.net/cinder/+bug/1811663 (jungleboyj, 16:35:18)
    2. https://review.openstack.org/#/c/615934/ (geguileo, 16:37:34)
    3. https://review.openstack.org/#/c/615934/ (jungleboyj, 16:38:14)
    4. ACTION: whoami-rajat to follow up with geguileo for more information. (jungleboyj, 16:47:05)

  5. follow-up on "remove policy checks at DB layer?" from 5 December meeting (jungleboyj, 16:47:18)
    1. https://review.openstack.org/#/c/624424/ (jungleboyj, 16:49:06)

  6. RSD driver (jungleboyj, 16:50:32)
    1. https://review.openstack.org/#/c/621465/ (jungleboyj, 16:50:48)
    2. http://52.27.155.124/cinder/rsd/621465/31/testr_result.html.gz (jungleboyj, 16:52:38)


Meeting ended at 17:01:27 UTC (full logs).

Action items

  1. LiangFang to write a spec proposing the functionality.
  2. whoami-rajat to follow up with geguileo for more information.


Action items, by person

  1. geguileo
    1. whoami-rajat to follow up with geguileo for more information.
  2. LiangFang
    1. LiangFang to write a spec proposing the functionality.
  3. whoami-rajat
    1. whoami-rajat to follow up with geguileo for more information.


People present (lines said)

  1. jungleboyj (103)
  2. smcginnis (26)
  3. LiangFang (20)
  4. rosmaita (19)
  5. geguileo (15)
  6. eharney (13)
  7. davidsha (8)
  8. whoami-rajat (8)
  9. e0ne (8)
  10. openstack (4)
  11. e0ne_ (2)
  12. _pewp_ (1)
  13. ganso (1)
  14. xyang (1)
  15. enriquetaso (1)
  16. yikun (1)
  17. erlon_ (1)


Generated by MeetBot 0.1.4.