#openstack-meeting: cinder

Meeting started by jungleboyj at 16:00:56 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:05:32)
  2. review mid-cycle topics and do some planning (jungleboyj, 16:20:35)
    1. https://etherpad.openstack.org/p/cinder-stein-mid-cycle-planning (jungleboyj, 16:20:53)
    2. https://greenwichmeantime.com/time-zone/usa/eastern-time/ (jungleboyj, 16:23:23)

  3. Are we ok with allowing changes to things other than just the drivers in driverfixes/newton (jungleboyj, 16:32:50)
    1. https://review.openstack.org/633031 (jungleboyj, 16:33:08)

  4. os-brick to validate WWN upon connection (jungleboyj, 16:41:00)
    1. https://bugs.launchpad.net/os-brick/+bug/1813609 (jungleboyj, 16:41:18)
    2. ACTION: avishay_ to test if the leftover device is cleaned up. (jungleboyj, 16:54:40)
    3. ACTION: Discuss how to track what drivers need the change in the midcycle next week. (jungleboyj, 16:55:10)

  5. Move 'attach.end' notify to attachment_complete (jungleboyj, 16:58:21)
    1. https://review.openstack.org/#/c/625856 (whoami-rajat, 17:00:38)


Meeting ended at 17:01:49 UTC (full logs).

Action items

  1. avishay_ to test if the leftover device is cleaned up.
  2. Discuss how to track what drivers need the change in the midcycle next week.


Action items, by person

  1. avishay_
    1. avishay_ to test if the leftover device is cleaned up.


People present (lines said)

  1. jungleboyj (101)
  2. avishay_ (25)
  3. smcginnis (22)
  4. geguileo (22)
  5. whoami-rajat (12)
  6. yikun (10)
  7. eharney (9)
  8. rosmaita (8)
  9. e0ne (7)
  10. erlon (5)
  11. openstack (4)
  12. _pewp_ (2)
  13. avishay (2)
  14. woojay (1)
  15. davidsha (1)
  16. enriquetaso (1)
  17. ganso (1)


Generated by MeetBot 0.1.4.