#openstack-meeting: cinder

Meeting started by jungleboyj at 16:00:47 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:04:05)
    1. https://etherpad.openstack.org/p/cinder-stein-meetings (rosmaita, 16:04:50)

  2. Cinder RSD driver status update (jungleboyj, 16:10:38)
    1. https://review.openstack.org/621465 (jungleboyj, 16:10:53)

  3. cinder - os-brick (driver-connector) gaps (jungleboyj, 16:20:25)
  4. Concerns with the RSD connector (jungleboyj, 16:30:17)
    1. https://review.openstack.org/#/c/642860/ (whoami-rajat, 16:31:16)
    2. https://github.com/openstack/os-brick/blob/master/os_brick/initiator/connector.py#L122-L125 (jungleboyj, 16:37:31)
    3. https://storpool.com/blog/demystifying-what-is-nvmeof (jungleboyj, 16:45:04)
    4. https://github.com/openstack/cinder/blob/master/cinder/volume/targets/nvmeof.py#L63 (hemna_, 16:47:58)
    5. https://github.com/openstack/cinder/blob/master/cinder/volume/drivers/spdk.py#L109 (e0ne, 16:48:24)
    6. ACTION: hemna_ To update NVMeConnector to NVMeOFConnector and add notes on why there are two mappings. (jungleboyj, 16:56:08)

  5. cinderlib update (jungleboyj, 16:58:21)
    1. https://review.openstack.org/643013 (geguileo, 16:58:38)
    2. https://review.openstack.org/643015 (geguileo, 16:59:14)
    3. https://review.openstack.org/643016 (geguileo, 16:59:16)
    4. https://review.openstack.org/643017 (geguileo, 16:59:18)
    5. https://review.openstack.org/643018 (geguileo, 16:59:20)
    6. https://review.openstack.org/643014 (geguileo, 16:59:29)


Meeting ended at 17:01:22 UTC (full logs).

Action items

  1. hemna_ To update NVMeConnector to NVMeOFConnector and add notes on why there are two mappings.


Action items, by person

  1. hemna_
    1. hemna_ To update NVMeConnector to NVMeOFConnector and add notes on why there are two mappings.


People present (lines said)

  1. jungleboyj (86)
  2. hemna_ (75)
  3. whoami-rajat (28)
  4. geguileo (15)
  5. davidsha (13)
  6. e0ne (6)
  7. openstack (3)
  8. rosmaita (3)
  9. martinkennelly (2)
  10. woojay (1)
  11. xyang (1)
  12. _pewp_ (1)
  13. rajinir (1)
  14. yikun (1)


Generated by MeetBot 0.1.4.