#openstack-meeting: cinder

Meeting started by smcginnis at 16:00:14 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/cinder-train-meetings Agenda (smcginnis, 16:01:45)

  1. Announcements (smcginnis, 16:01:56)
    1. https://etherpad.openstack.org/p/cinder-train-ptg-planning (smcginnis, 16:02:36)
    2. https://etherpad.openstack.org/p/cinder-train-dinner-plan (smcginnis, 16:03:21)
    3. https://review.openstack.org/#/q/topic:train-drivers+status:open (smcginnis, 16:05:48)
    4. https://tiny.cc/cinder-stable-pike (smcginnis, 16:08:17)
    5. https://etherpad.openstack.org/p/cinder-releases-tracking (smcginnis, 16:08:28)

  2. Cinder/Nova Cross Project Discussion (smcginnis, 16:09:14)
    1. https://etherpad.openstack.org/p/nova-ptg-train Line 230 (smcginnis, 16:10:04)

  3. Adding is-public arg to cinderclient (smcginnis, 16:16:06)
    1. https://review.openstack.org/#/c/641698/ (smcginnis, 16:16:40)
    2. https://specs.openstack.org/openstack/cinder-specs/specs/pike/generalized_list_filters.html (smcginnis, 16:36:06)
    3. ACTION: whoami-rajat to test --filters works with public visibility (smcginnis, 16:42:14)

  4. User messages (smcginnis, 16:44:40)
    1. https://review.openstack.org/#/c/648294/ (smcginnis, 16:44:49)

  5. cinderlib update (smcginnis, 16:47:21)
    1. https://review.openstack.org/649552 (smcginnis, 16:47:57)

  6. Open floor (smcginnis, 16:52:28)


Meeting ended at 16:54:54 UTC (full logs).

Action items

  1. whoami-rajat to test --filters works with public visibility


Action items, by person

  1. whoami-rajat
    1. whoami-rajat to test --filters works with public visibility


People present (lines said)

  1. smcginnis (93)
  2. eharney (32)
  3. rosmaita (25)
  4. geguileo (23)
  5. whoami-rajat (20)
  6. e0ne (6)
  7. openstack (4)
  8. _erlon_ (1)
  9. xyang (1)
  10. lseki (1)
  11. _alastor_ (1)
  12. rajinir (1)
  13. carloss (1)


Generated by MeetBot 0.1.4.