#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:00:23 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/cinder-train-meetings (e0ne, 16:03:50)

  1. announcements (jungleboyj, 16:04:14)
    1. https://governance.openstack.org/tc/reference/runtimes/train.html (e0ne, 16:20:41)
    2. https://docs.openstack.org/devstack/latest/configuration.html#id19 (smcginnis, 16:23:32)

  2. Open Discussion (jungleboyj, 16:27:59)
    1. ACTION: Erlon to follow up with Nova team to find out if there is anything they can do to handle failures better if they know the volumes failed over and the associated instances. (jungleboyj, 16:54:37)


Meeting ended at 16:56:48 UTC (full logs).

Action items

  1. Erlon to follow up with Nova team to find out if there is anything they can do to handle failures better if they know the volumes failed over and the associated instances.


People present (lines said)

  1. jungleboyj (67)
  2. _erlon_ (41)
  3. geguileo (33)
  4. smcginnis (24)
  5. e0ne (9)
  6. whoami-rajat (3)
  7. openstack (3)
  8. walshh_ (3)
  9. enriquetaso (2)
  10. woojay (2)
  11. dviroel (2)
  12. rajinir (2)
  13. _pewp_ (1)
  14. lseki (1)
  15. carloss (1)


Generated by MeetBot 0.1.4.