#openstack-meeting: Cinder
Meeting started by jungleboyj at 16:00:35 UTC
(full logs).
Meeting summary
-
- https://etherpad.openstack.org/p/cinder-train-meetings
(jungleboyj,
16:01:06)
- Announcements (jungleboyj, 16:04:41)
- https://releases.openstack.org/train/schedule.html
(jungleboyj,
16:05:10)
- stable releases update (and controversy) (jungleboyj, 16:11:24)
- https://etherpad.openstack.org/p/cinder-releases-tracking
(rosmaita,
16:11:43)
- https://review.opendev.org/#/c/639867/
(rosmaita,
16:12:14)
- http://os-logs.tristero.net/hpmsa-ci/93/668793/13/HPMSA-FC/console.log.out
(rosmaita,
16:13:13)
- http://os-logs.tristero.net/hpmsa-ci/93/668793/13/HPMSA-iSCSI/console.log.out
(rosmaita,
16:13:17)
- http://os-logs.tristero.net/lenovo-ci/93/668793/13/Lenovo-iSCSI/console.log.out
(rosmaita,
16:13:27)
- http://os-logs.tristero.net/lenovo-ci/93/668793/13/Lenovo-FC/console.log.out
(rosmaita,
16:13:33)
- https://review.opendev.org/#/c/670086/
(rosmaita,
16:14:07)
- ACTION: pots to test
the requested multi-attach scenario (jungleboyj,
16:27:14)
- ACTION: we will go
with 13.1.0 once the results have been reported. (jungleboyj,
16:27:35)
- Spec: Leverage compression hardware accelerator (jungleboyj, 16:29:29)
- https://review.opendev.org/#/c/652275/
(jungleboyj,
16:30:06)
- Review prep for Milestone 2. (jungleboyj, 16:42:01)
- https://review.opendev.org/#/c/523659/21
(jungleboyj,
16:42:47)
- https://review.opendev.org/#/c/671195/
(jungleboyj,
16:44:51)
- https://review.opendev.org/#/c/651480/
The Untyped vol to default vol type is close. (jungleboyj,
16:55:33)
- https://review.opendev.org/#/c/664973/
(jungleboyj,
16:56:19)
- https://review.opendev.org/#/c/608663/
(jungleboyj,
16:57:28)
- https://etherpad.openstack.org/p/cinder-train-mid-cycle-planning
(jungleboyj,
17:02:22)
Meeting ended at 17:02:51 UTC
(full logs).
Action items
- pots to test the requested multi-attach scenario
- we will go with 13.1.0 once the results have been reported.
Action items, by person
- pots
- pots to test the requested multi-attach scenario
People present (lines said)
- jungleboyj (112)
- rosmaita (46)
- eharney (26)
- LiangFang (21)
- pots (13)
- Luzi (5)
- openstack (3)
- whoami-rajat (1)
- davidsha (1)
- _pewp_ (1)
- geguileo (1)
- enriquetaso (1)
Generated by MeetBot 0.1.4.