#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:01:35 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/cinder-train-meetings (jungleboyj, 16:05:48)

  1. announcements (jungleboyj, 16:06:21)
    1. https://etherpad.openstack.org/p/cinder-ussuri-meetings (jungleboyj, 16:06:55)
    2. https://etherpad.openstack.org/p/cinder-ussuri-ptg-planning (jungleboyj, 16:11:35)
    3. https://www.openstack.org/summit/shanghai-2019/summit-schedule/events/24404/how-are-you-using-cinders-volume-types (jungleboyj, 16:14:17)
    4. https://www.openstack.org/summit/shanghai-2019/summit-schedule/events/24403/are-you-using-upgrade-checks (jungleboyj, 16:14:28)
    5. https://etherpad.openstack.org/p/cinder-shanghai-forum-proposals (jungleboyj, 16:14:54)
    6. https://etherpad.openstack.org/p/cinder-shanghai-forum-proposals (jungleboyj, 16:15:03)

  2. follow-up discussion on Removing Legacy Attach Code in Nova (jungleboyj, 16:15:46)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-October/010066.html (jungleboyj, 16:18:07)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2019-October/010069.html (jungleboyj, 16:18:29)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2019-October/010071.html (jungleboyj, 16:18:44)
    4. https://gph.is/1u23SD7 (jungleboyj, 16:26:03)

  3. Team Dinner at Shanghai PTG. (jungleboyj, 16:41:10)
    1. ACTION: jungleboyj to work with rosmaita to plan a dinner. Can talk about nights, etc in next week's meeting. (jungleboyj, 16:44:48)

  4. recording of PTG meetings (jungleboyj, 16:45:26)
  5. Update of legacy jobs for moving to py3 only. (jungleboyj, 16:51:55)
    1. https://gph.is/2F9U7tV (jungleboyj, 16:56:28)

  6. open discussion (jungleboyj, 16:57:28)


Meeting ended at 17:00:59 UTC (full logs).

Action items

  1. jungleboyj to work with rosmaita to plan a dinner. Can talk about nights, etc in next week's meeting.


Action items, by person

  1. jungleboyj
    1. jungleboyj to work with rosmaita to plan a dinner. Can talk about nights, etc in next week's meeting.


People present (lines said)

  1. jungleboyj (91)
  2. smcginnis (44)
  3. geguileo (31)
  4. mriedem (26)
  5. tosky (13)
  6. davee__ (7)
  7. anastzhyr (5)
  8. e0ne (5)
  9. whoami-rajat (4)
  10. openstack (3)
  11. lseki (2)
  12. davidsha (1)
  13. eharney (1)
  14. _pewp_ (1)
  15. walshh_ (1)
  16. carloss (1)


Generated by MeetBot 0.1.4.