#openstack-meeting: cinder

Meeting started by rosmaita at 16:00:03 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 16:00:11)
    1. https://wiki.openstack.org/wiki/CinderMeetings needs an update (this is still how i find the etherpad half the time) (eharney, 16:01:21)
    2. https://etherpad.openstack.org/p/cinder-ussuri-meetings (rosmaita, 16:01:22)

  2. updates (rosmaita, 16:02:22)
    1. https://etherpad.openstack.org/p/cinder-ussuri-ptg-planning (rosmaita, 16:25:04)
    2. https://etherpad.openstack.org/p/PVG-u-series-goals (rosmaita, 16:26:34)

  3. leftover file locks (rosmaita, 16:28:23)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-October/010129.html (geguileo, 16:33:01)
    2. https://review.opendev.org/#/c/689486/ (geguileo, 16:33:35)

  4. request to change weekly meeting time (rosmaita, 16:39:09)
    1. ACTION: rosmaita email about possibly changing weekly meeting time (rosmaita, 16:49:07)
    2. ACTION: rosmaita email about possible EOL of some branches (rosmaita, 16:49:41)

  5. open discussion (rosmaita, 16:49:53)
    1. https://gph.is/g/ZyPyOXb (jungleboyj, 16:54:35)


Meeting ended at 17:00:17 UTC (full logs).

Action items

  1. rosmaita email about possibly changing weekly meeting time
  2. rosmaita email about possible EOL of some branches


Action items, by person

  1. rosmaita
    1. rosmaita email about possibly changing weekly meeting time
    2. rosmaita email about possible EOL of some branches


People present (lines said)

  1. rosmaita (95)
  2. jungleboyj (46)
  3. geguileo (44)
  4. smcginnis (41)
  5. eharney (18)
  6. tosky (7)
  7. woojay (5)
  8. davee__ (5)
  9. enriquetaso (4)
  10. openstack (3)
  11. sfernand (1)
  12. lseki (1)
  13. _pewp_ (1)
  14. abishop (1)


Generated by MeetBot 0.1.4.