16:00:15 <rosmaita> #startmeeting cinder
16:00:15 <openstack> Meeting started Wed Oct 30 16:00:15 2019 UTC and is due to finish in 60 minutes.  The chair is rosmaita. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:17 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:17 <e0ne> hi
16:00:19 <openstack> The meeting name has been set to 'cinder'
16:00:22 <enriquetaso> o/
16:00:22 <eharney> hi
16:00:22 <smcginnis> o/
16:00:25 <rajinir> o/
16:00:34 <whoami-rajat__> hi
16:00:34 <anastzhyr> Hi
16:00:44 <rosmaita> welcome anastzhyr
16:00:56 <enriquetaso> welcome anastzhyr
16:01:02 <rosmaita> anastzhyr is an outreachy intern working on cinder
16:01:14 <rosmaita> being mentored by enriquetaso
16:01:16 <smcginnis> Hey anastzhyr!
16:01:29 <whoami-rajat__> Welcome anastzhyr
16:01:38 <anastzhyr> Hello everyone once again :)
16:01:47 <rosmaita> please keep an eye on anastzhyr 's patches this week
16:02:12 <geguileo> hi!
16:02:21 <rosmaita> light agenda today, so i'll wait another minute
16:02:32 <rosmaita> though it looks like we have good attendance today
16:03:14 <rosmaita> ok, that's about a minute
16:03:20 <lseki> hi
16:03:24 <rosmaita> #topic updates
16:03:38 <davee_> o/
16:03:38 <rosmaita> first item, no meeting next week due to the PTG
16:04:14 <rosmaita> second item, about how our PTG sessions will go
16:04:39 <rosmaita> i'm planning to do what jungleboyj did and just go through the topics giving them as much or little time as they need
16:04:45 <rosmaita> and keeping notes on the etherpad
16:05:00 <rosmaita> i'll have a rough ordering ready before friday this week
16:05:17 <smcginnis> I think that has worked well.
16:05:18 <rosmaita> right now, there are a few topics that will have a definite start time so we can coordinate things
16:05:28 <rosmaita> #link https://etherpad.openstack.org/p/shanghai-ptg-cinder
16:05:34 <smcginnis> rosmaita: Do we have a nova-cinder session planned?
16:05:57 <rosmaita> no, we don't
16:06:34 <rosmaita> is there anything in particular we want to discuss with them?
16:06:43 <smcginnis> I'm not sure if we have much we need to coordinate with them at this point. I think we've worked through most things like multiattach.
16:06:53 <rosmaita> that was my impression too
16:07:13 <rosmaita> also, i think this is going to be a bit informal -- we're mostly all in one big room at different tables
16:07:14 <geguileo> rosmaita: I think I added one topic to the etherpad
16:07:25 <geguileo> rosmaita: https://etherpad.openstack.org/p/cinder-ussuri-ptg-planning
16:07:28 <geguileo> rosmaita: L71
16:07:30 <rosmaita> i see -improve replication
16:07:35 <geguileo> yup
16:07:53 <smcginnis> What was that? Remove replication? Sounds good.
16:07:54 <smcginnis> :P
16:07:58 <geguileo> rofl rofl
16:08:12 <rosmaita> ok, eric fried sent out a message about cross project discussion, i will follow up with him
16:08:31 <rosmaita> #action rosmaita follow up with nova team about ptg session on improving replication
16:08:40 <geguileo> rosmaita: thanks!
16:08:49 <rosmaita> np, thanks for the reminder
16:08:59 <rosmaita> ok, just a few things about the schedule
16:09:30 <rosmaita> wednesday is cross-project day, so you're free to go meet whatever teams interest you
16:09:42 <rosmaita> thursday we start at 9:00 with onboarding
16:09:52 <rosmaita> it's going to be a bit weird, there's no projector or anything
16:10:13 <geguileo> rosmaita: I can bring my portable projector
16:10:20 <rosmaita> but, the expectation is that people who've been through the upstream institute will come meet groups they are interested in
16:10:29 <geguileo> rosmaita: we just need to be close-ish to a wall
16:10:45 <rosmaita> geguileo: yeah, i don't know anything about the layout of the room other than we are at table "A"
16:10:57 <geguileo> A for Awesome?
16:10:59 <geguileo> sounds good
16:11:03 <rosmaita> :)
16:11:06 <smcginnis> Jay had a Forum session to get feedback on using volume types. He realized he has a schedule conflict for that, so he roped me in right before taking off to China this morning. Whoever else can join and help with that, it would be appreciated.
16:11:07 <rosmaita> A for "Austin"
16:11:13 <smcginnis> We are supposed to have flip charts.
16:11:21 <smcginnis> Could project on that in a pinch.
16:11:42 <rosmaita> smcginnis: thanks for the reminder, i will put the forum sessions on our etherpad
16:11:44 <smcginnis> Not sure if there are any union type rules that would prevent us from hooking up a projector though.
16:11:50 <smcginnis> rosmaita: Thanks!
16:12:34 <geguileo> smcginnis: I'll bring it just in case
16:12:35 <rosmaita> geguileo: jungleboyj is running the upstream institute right before the summit, so he can probably snag us a projector if it will work
16:12:48 <rosmaita> geguileo: up to you
16:13:39 <rosmaita> ok, so my real point here is that even though 9:00-9:45 is "onboarding", all the cinder people should be there anyway because part of the idea is that new people can meet the team they will be working with
16:14:07 <rosmaita> the only other scheduled topic ATM is meeting with the edge working group
16:14:14 <rosmaita> thursday, right after lunch
16:14:47 <rosmaita> also, team dinner on thursday
16:14:54 <rosmaita> is there anyone from shanghai here now?
16:15:39 <rosmaita> guess not
16:16:00 <rosmaita> i'll follow up with Liang Fang, who i'm pretty sure works out of shanghai
16:16:20 <rosmaita> i got a recommendation for a restaurant, but we will have to make a reservation
16:17:22 <smcginnis> rosmaita: Is the team dinner info on an etherpad or something? Where do you want to try to get a headcount?
16:17:22 <rosmaita> ok, i will follow up on that and send out something to the ML so other peopel in shanghai can join us
16:17:44 <rosmaita> smcginnis: just added it at the top of https://etherpad.openstack.org/p/shanghai-ptg-cinder
16:17:50 <smcginnis> +1
16:18:21 <smcginnis> rosmaita: Are we signed up for a team photo?
16:18:35 <rosmaita> yes, at 10:50 on thursday
16:18:43 <smcginnis> Ah, now I see it.
16:18:51 <rosmaita> yeah, i forgot to point that out
16:19:35 <rosmaita> ok, so keep an eye on the etherpad for more info as it becomes available
16:20:09 <rosmaita> i will fill it in with topics from the planning etherpad, and some follow up from the train midcycle
16:20:15 <rosmaita> should give us a full day and a half
16:20:28 <rosmaita> i'm planning to finish before lunch on friday
16:20:53 <rosmaita> the table will still be available until 4:30 pm for anyone who wants to stick around and have a cinder hackfest
16:21:26 <rosmaita> i think that's all the updates
16:21:37 <rosmaita> ok, no formal next topic
16:21:41 <rosmaita> #topic open discussion
16:21:43 <smcginnis> I've heard there is no staying late though. As soon as the scheduled time is up - time to get out.
16:21:59 <enriquetaso> hey
16:21:59 <rosmaita> yes, that's what I've heard too
16:22:20 <enriquetaso> As rosmaita already mentioned. We have an outreachy candidate. Outreachy deadline is morning - 5th of Nov.  Feel free to review anastzhyr 's patchs https://review.opendev.org/#/q/owner:%22Anastasiya+Zhyrkevich%22+status:open !
16:22:34 <whoami-rajat__> rosmaita, there was a discussion regarding meeting time change last week, is there an update on the same?
16:23:44 <rosmaita> enriquetaso: thanks for the reminder -- everyone, it's important that anastzhyr gets some code merged this week -- i'm not saying just approve it, but we need to review expeditiously so that she can revise as necessary
16:24:02 <anastzhyr> enriquetaso: thank you for making my visibility. I would be happy to dive into more low-hanging-fruit tasks to understand cinder deeper. If you have anything on mind, please let me know
16:24:10 <rosmaita> whoami-rajat__: i did not see any reply on the ML when i checked this morning
16:24:31 <enriquetaso> :D
16:24:42 <rosmaita> so i guess my update is: if you have a strong feeling about moving the meeting time or leaving it where it is, please respond to that thread!
16:25:09 <rosmaita> also, i did not see any replies to my request for info about closing some branches
16:25:17 <whoami-rajat__> rosmaita, is poll an option for better response ?
16:25:59 <rosmaita> whoami-rajat__: i don't know -- there aren't a lot of choices
16:26:04 <rosmaita> same day for sure
16:26:19 <rosmaita> either 1 hour earlier, 2 hours earlier, or stay the same
16:26:34 <rosmaita> but do people think i'd get more responses with a poll?
16:27:01 <rosmaita> i guess whoami-rajat__ is right ... apparently asking for a response on the thread has not worked
16:27:10 <smcginnis> That may be useful.
16:27:26 <smcginnis> SurveyMonkey or CIVS poll.
16:27:48 <rosmaita> the only reason i'm hesitating is that i wanted to weigh people who definitely attend more heavily
16:27:50 <geguileo> at least it would show how many people care or don't care if it's moved
16:28:15 <rosmaita> we have 2 silicon valley time zone people who attend pretty regularly
16:28:49 <rosmaita> ok, i will put together a poll and send out a link on the ML
16:29:01 <rosmaita> will do that later today, so please look for it!
16:29:18 <rosmaita> #action rosmaita put together meeting time change poll
16:29:27 <davee_> suggestion: have the poll and the people who show up get vote counted twice
16:29:46 <whoami-rajat__> rosmaita, great. thanks! should I reply to the previous ML too?
16:30:25 <rosmaita> whoami-rajat__: i guess if you have a good argument, you might want to reply on the ML so that other people can think about it before they vote
16:30:45 <rosmaita> but to follow up with what davee_ said
16:31:07 <rosmaita> i am going to reserve the right to weigh the responses to the poll in considering what to do
16:31:18 <smcginnis> ++
16:31:37 <rosmaita> i realize it's tricky, if this is a bad time, the people it's bad for aren't here because it's bad
16:31:38 <geguileo> rosmaita: you can add that as a disclaimer  ;-)
16:31:50 <rosmaita> ok, i will do that
16:32:13 <geguileo> rosmaita: and we'll also want to know about the new people from the PTG, right?
16:32:23 <rosmaita> geguileo: that is a good point
16:32:42 <rosmaita> ok, here is what i think i should do
16:33:00 <rosmaita> let's keep the ML discussion going -- so if you have an opinion please reply there
16:33:15 <rosmaita> we can see how many prospective new people we get at the ptg
16:33:36 <rosmaita> and we can take a poll shortly after, after those people have had time to show up
16:33:58 <rosmaita> so i won't do a poll until after the ptg
16:34:36 <geguileo> sounds good
16:34:38 <rosmaita> ok, Liang Fang put some info on today's agenda about being in china
16:34:59 <rosmaita> and i see that some people have updated the info a bit
16:36:32 <rosmaita> ok, last thing on the agenda
16:36:49 <rosmaita> some teams are planning a virtual PTG separate from next week's ptg
16:37:11 <rosmaita> we are not going to be able to stream this one
16:37:18 <rosmaita> "this one" being in shanghai
16:37:27 <rosmaita> and i dont know if the recording will be any good
16:37:41 <rosmaita> it's going to be a big room with a bunch of teams all meeting at the same time
16:38:09 <rosmaita> so it may be worth having a follow up videoconference
16:38:19 <rosmaita> but only if people here are interested
16:38:31 <rosmaita> (this is where people say if they are interested)
16:38:57 <davee_> interested since I have no travel budget this year
16:39:12 <davidsha> A video conference sounds good
16:40:03 <rosmaita> ok, this one will need a poll -- the time will be tricky, but also how long
16:40:36 <rosmaita> i am inclined to say 2 hours, lunch break, 2 hours
16:40:54 <davidsha> That sounds good
16:41:45 <rosmaita> and i guess the way i'd do the topic list is flag topics that need follow up during the shanghai ptg
16:42:00 <rosmaita> and also allow new topics for people who weren't there?
16:42:16 <rosmaita> and i guess being virtual, we don't have to get it right the first time
16:42:30 <rosmaita> what i mean is, if 4 hours isn't enough, we can do another follow up
16:42:51 <davidsha> kk
16:43:28 <rosmaita> ok, well i am thinking out loud there -- i'll put together a poll or something and send out an announcement on the ML
16:43:49 <rosmaita> #action rosmaita poll for virtual PTG
16:44:23 <rosmaita> ok, i will shut up now
16:44:34 <rosmaita> anyone else have anything for open discussion?
16:46:36 <davee_> going once...
16:47:16 <geguileo> going twice...
16:47:27 <rosmaita> OK, people who will be in shanghai, feel free to add things to the ptg etherpad if you want to get info out to everyone
16:47:28 <davidsha> Sold!
16:47:37 <davee_> sold to the man in the purple polka dot clown suit!
16:47:53 <anastzhyr> Any volunteers who want to discuss the purposes cinder tempest , welcome to make good advices to me)
16:48:28 <geguileo> anastzhyr: I'm reviewing the manage tests patch, I'll finish soon
16:49:23 <rosmaita> no sense hanging around here, then ... please remember to look at https://review.opendev.org/#/q/owner:%22Anastasiya+Zhyrkevich%22+status:open
16:49:37 <rosmaita> safe travels to all heading to shanghai
16:49:48 <rosmaita> and also to those heading anywhere
16:49:57 <geguileo> safe travels!!!
16:50:12 <rosmaita> no meeting next week, but look for a poll about scheduling the virtual PTG
16:50:25 <rosmaita> and no poll about meeting time until after the PTG
16:50:42 <rosmaita> but respond on the ML if you have a strong opinion and you want to influence others
16:51:03 <rosmaita> ok, i need to make way for the man in the purple polka dot clown suit
16:51:10 <rosmaita> thanks for attending, everyone!
16:51:43 <rosmaita> #endmeeting