16:00:13 <rosmaita> #startmeeting cinder
16:00:14 <openstack> Meeting started Wed Nov 13 16:00:13 2019 UTC and is due to finish in 60 minutes.  The chair is rosmaita. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:15 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:17 <openstack> The meeting name has been set to 'cinder'
16:00:21 <geguileo> hi! o/
16:00:26 <rosmaita> looking like a good turnout
16:00:32 <rosmaita> very light agenda today
16:00:41 <rosmaita> #link https://etherpad.openstack.org/p/cinder-ussuri-meetings
16:01:43 <smcginnis> o/
16:02:13 <rosmaita> ok, first point of business: if you like the courtesy meeting ping, please add your name to the list at the top of the etherpad
16:02:37 <rosmaita> i will wait a minute so you can do it now
16:02:50 <davee_> hi
16:03:41 <rosmaita> ok, next business is some polls
16:04:01 <rosmaita> quick question -- i used google forms -- will people in China be able to access them?
16:04:27 <rosmaita> i didn't think of the accessibility issue until i sent out the info to the ML
16:04:56 <geguileo> rosmaita: most likely no
16:05:01 <rosmaita> great
16:05:02 <lseki> https://www.comparitech.com/privacy-security-tools/blockedinchina/
16:05:17 <lseki> probably not
16:05:20 <rosmaita> thanks lseki
16:05:58 <rosmaita> ok, i will have to put together doodle or some other service that works
16:06:19 <rosmaita> i'll combine the results from the google forms, so don't wait to fill out the polls
16:06:23 <rosmaita> which are:
16:06:43 <rosmaita> meeting time change: https://forms.gle/kA2JGzoxegy2KRDB6
16:07:12 <rosmaita> if we do change, it will happen the first meeting in December
16:07:21 <rosmaita> so next week, will be same time as today
16:07:33 <lseki> manila folks are using this service for the virtual ptg poll: https://xoyondo.com
16:07:47 <rosmaita> lseki: thanks, i will take a look at that
16:08:12 <rosmaita> our virtual ptg poll is https://forms.gle/rKDJpSZvAxbnBESp7
16:08:27 <smcginnis> Keep in mind that that Thursday is a US holiday.
16:08:34 <rosmaita> that one closes next Tuesday so we'll know the results by Wednesday's meeting
16:08:43 <rosmaita> smcginnis: i did not keep that in mind!
16:09:08 <rosmaita> all USA people can vote "cannot attend" though
16:09:24 <smcginnis> Yep. Maybe it works well for many.
16:09:48 <rosmaita> for the virtual ptg, I'd like to do wednesday and one other day, most likely tuesday
16:09:53 <rosmaita> but you have choices on the poll
16:10:32 <rosmaita> ok, so to be clear: if those polls are accessible to you, go ahead and use them before you forget to vote
16:10:52 <rosmaita> i will send out a follow-up with another link and combine the results
16:11:35 <rosmaita> as far as what to do at the virtual ptg -- some follow up on PTG topics and new topics by people who weren't able to attend
16:12:28 <rosmaita> we'll probably use the same etherpad
16:12:44 <rosmaita> #action rosmaita download a copy of current PTG etherpad
16:12:57 <rosmaita> ok, final announcement
16:13:09 <rosmaita> #link http://lists.openstack.org/pipermail/openstack-discuss/2019-November/010519.html
16:13:18 <rosmaita> I revised the cinder-core list
16:13:27 <rosmaita> but no surprises, just removed some inactive people
16:13:45 <rosmaita> that leaves us with 8 active cores, same as for Train
16:14:52 <rosmaita> i think that's all from me
16:15:07 <rosmaita> there's nothing else on the agenda, so ...
16:15:12 <rosmaita> #topic open discussion
16:15:42 <rosmaita> anyone?
16:16:01 <eharney> i'll point out that https://review.opendev.org/#/c/691901/ has me wondering what the deal is with the gate
16:16:10 <eharney> i've been too lazy to really figure it out yet, but, slightly concerning
16:16:16 <rosmaita> is that the 2 char change patch?
16:16:22 <eharney> yeah
16:16:58 <rosmaita> the gate has definitely seemed more unstable that usual
16:17:02 <rosmaita> *than
16:17:22 <rosmaita> i think a lot of problems during the setup phase of tempest/grenade
16:17:59 <smcginnis> I know there were some requirements conflicts that have been resolved.
16:18:04 <eharney> i'll dig into it further once i have a chance
16:18:14 <smcginnis> So far today things have seemed a little more stable, so maybe one more recheck will do the trick.
16:18:43 <rosmaita> i'll try to keep an eye on things today
16:19:16 <tosky> it's a test failing; grenade itself (the upgrade) terminates successfully
16:19:36 <rosmaita> tosky: ok
16:19:46 <eharney> i saw a handful of cases where nova failed to schedule an instance, unclear why
16:19:56 <tosky> unfortunately it's the less descriptive openstack error ever, "'No valid host was found. There are not enough hosts available.'"
16:20:07 <tosky> which can mean anything (resource issues?)
16:20:23 <tosky> least* descriptive
16:20:29 <rosmaita> that does sound like a resource issue
16:22:35 <rosmaita> anything else?
16:23:44 <davee_> nothing here
16:23:50 <rosmaita> i'm planning to get a preliminary summary of what happened at the PTG together today or tomorrow, so we can use that as the basis for what to discuss at the virtual PTG
16:24:00 <rosmaita> i will send out an announcement to the ML, so watch for that
16:24:54 <rosmaita> please fill out the polls (if you can access them) for meeting time and Virtual PTG dates
16:25:07 <whoami-rajat> Thanks Brian for the clean polls
16:25:12 <rosmaita> i'll get china-accessible polls out right after the meeting
16:25:42 <rosmaita> whoami-rajat: ty, i tried to make them clear
16:26:33 <rosmaita> ok, i guess that's it for today -- i'm off to xoyondo.com, i guess
16:26:41 <smcginnis> Thanks rosmaita!
16:27:10 <whoami-rajat> Thanks!
16:27:17 <rosmaita> i guess i don't need to remind people to do reviews :)
16:27:27 <rosmaita> with your 1/2 hour free time!
16:27:36 <rosmaita> thanks everyone, see you next week
16:27:41 <rosmaita> #endmeeting