#openstack-meeting-4: cinder

Meeting started by rosmaita at 14:00:04 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/cinder-ussuri-meetings (rosmaita, 14:00:22)

  1. roll call (rosmaita, 14:00:27)
  2. announcements (rosmaita, 14:03:05)
    1. ACTION: rosmaita send email about driver merge deadline (rosmaita, 14:04:01)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2020-January/011968.html (rosmaita, 14:05:48)
    3. https://etherpad.openstack.org/p/cinder-ussuri-mid-cycle-planning (rosmaita, 14:06:21)

  3. Spec: Volume local cache (rosmaita, 14:08:21)
    1. https://review.opendev.org/#/c/684556/ (rosmaita, 14:08:21)
    2. https://wiki.openstack.org/wiki/Nova/Ussuri_Release_Schedule (geguileo, 14:41:09)

  4. Update on community goal "Drop Python 2.7 Support" (rosmaita, 14:46:51)
    1. https://etherpad.openstack.org/p/cinder-ussuri-community-goal-drop-py27-support (rosmaita, 14:47:14)


Meeting ended at 15:00:27 UTC (full logs).

Action items

  1. rosmaita send email about driver merge deadline


Action items, by person

  1. rosmaita
    1. rosmaita send email about driver merge deadline


People present (lines said)

  1. rosmaita (94)
  2. geguileo (38)
  3. LiangFang (37)
  4. eharney (23)
  5. smcginnis (22)
  6. tosky (6)
  7. jungleboyj (4)
  8. whfnst17 (3)
  9. openstack (3)
  10. enriquetaso (1)
  11. dviroel (1)
  12. lseki (1)
  13. m5z (1)
  14. whoami-rajat (1)
  15. e0ne (1)


Generated by MeetBot 0.1.4.