#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:00:02 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:08)
    1. https://etherpad.openstack.org/p/cinder-victoria-meetings (rosmaita, 14:02:01)

  2. announcements (rosmaita, 14:02:13)
  3. announcements - "berlin" forum brainstorming (rosmaita, 14:03:27)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-August/016581.html (rosmaita, 14:03:47)
    2. https://wiki.openstack.org/wiki/Forum/Virtual2020 (rosmaita, 14:07:31)
    3. ACTION: rosmaita - forum etherpad (rosmaita, 14:08:17)

  4. announcements - Wallaby PTG (rosmaita, 14:08:38)
    1. https://etherpad.opendev.org/p/wallaby-ptg-cinder-planning (rosmaita, 14:08:56)
    2. https://etherpad.opendev.org/p/cinder-meeting-planning (rosmaita, 14:09:57)
    3. ACTION: rosmaita - add cinder meeting times to PTG schedule (rosmaita, 14:17:13)

  5. announcements - reminders (rosmaita, 14:20:45)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-August/016515.html (rosmaita, 14:21:17)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2020-August/016514.html (rosmaita, 14:21:34)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2020-August/016517.html (rosmaita, 14:22:03)

  6. Allow removing NFS snapshots in error status (rosmaita, 14:24:57)
    1. https://review.opendev.org/#/c/679138/ (enriquetaso, 14:26:23)
    2. https://review.opendev.org/#/c/679138/ (enriquetaso, 14:26:46)

  7. new feature status checkpoint (rosmaita, 14:42:35)
    1. https://review.opendev.org/#/q/topic:a-a-support (rosmaita, 14:52:44)
    2. ACTION: rosmaita - note to ML about review priorities over next 2 weeks (rosmaita, 14:56:29)
    3. https://review.opendev.org/#/c/733620/ (rosmaita, 14:57:09)
    4. https://review.opendev.org/#/c/733621/ (rosmaita, 14:57:20)

  8. open discussion (rosmaita, 14:58:15)


Meeting ended at 15:00:01 UTC (full logs).

Action items

  1. rosmaita - forum etherpad
  2. rosmaita - add cinder meeting times to PTG schedule
  3. rosmaita - note to ML about review priorities over next 2 weeks


Action items, by person

  1. rosmaita
    1. rosmaita - forum etherpad
    2. rosmaita - add cinder meeting times to PTG schedule
    3. rosmaita - note to ML about review priorities over next 2 weeks


People present (lines said)

  1. rosmaita (126)
  2. jopdorp (20)
  3. enriquetaso (17)
  4. e0ne (17)
  5. eharney (14)
  6. jungleboyj (13)
  7. whoami-rajat__ (12)
  8. lseki (5)
  9. sfernand (4)
  10. openstack (4)
  11. LiangFang (3)
  12. smcginnis (3)
  13. hemna (2)
  14. rajinir (1)
  15. tosky (1)
  16. amar7ibm (1)
  17. TusharTgite (1)


Generated by MeetBot 0.1.4.