#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:00:03 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:11)
    1. https://etherpad.opendev.org/p/cinder-wallaby-meetings (rosmaita, 14:01:29)

  2. announcements (rosmaita, 14:02:32)
  3. announcements - stable/stein going to EM (rosmaita, 14:04:46)
    1. https://etherpad.opendev.org/p/cinder-stable-stein-em (rosmaita, 14:05:39)
    2. https://review.opendev.org/759934 (rosmaita, 14:06:38)
    3. https://review.opendev.org/729657 (rosmaita, 14:07:01)
    4. ACTION: lseki check about whether https://review.opendev.org/729657 should be backported (rosmaita, 14:10:29)

  4. announcements - summary of last week's PTG is available (rosmaita, 14:12:08)
    1. https://wiki.openstack.org/wiki/CinderWallabyPTGSummary (rosmaita, 14:12:17)

  5. announcements - X release naming (rosmaita, 14:13:52)
    1. https://wiki.openstack.org/wiki/Release_Naming/X_Proposals (rosmaita, 14:14:05)

  6. announcements - gerrit outage 20-23 november (rosmaita, 14:15:48)
    1. http://lists.opendev.org/pipermail/service-announce/2020-October/000012.html (rosmaita, 14:20:29)

  7. cinder bug deputy (rosmaita, 14:20:31)
    1. https://etherpad.opendev.org/p/cinder-wallaby-r24-bug-overview (michael-mcaleer, 14:22:43)
    2. https://wiki.openstack.org/wiki/CinderWallabyPTGSummary#Team_roles_.26_business (rosmaita, 14:33:53)

  8. emoving Block Storage API v2 support from python-cinderclient  (rosmaita, 14:37:51)
    1. https://etherpad.opendev.org/p/python-cinderclient-v2-support-removal (rosmaita, 14:38:25)

  9. open discussion (rosmaita, 14:48:31)


Meeting ended at 14:59:00 UTC (full logs).

Action items

  1. lseki check about whether https://review.opendev.org/729657 should be backported


Action items, by person

  1. lseki
    1. lseki check about whether https://review.opendev.org/729657 should be backported


People present (lines said)

  1. rosmaita (118)
  2. michael-mcaleer (22)
  3. ChuckPiercey (13)
  4. e0ne (12)
  5. jungleboyj (10)
  6. eharney (9)
  7. whoami-rajat__ (7)
  8. smcginnis (5)
  9. lseki (4)
  10. openstack (4)
  11. tosky (2)
  12. geguileo (2)


Generated by MeetBot 0.1.4.