#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:01:51 UTC (full logs).

Meeting summary

    1. https://bluejeans.com/3228528973 (rosmaita, 14:02:31)

  1. roll call (rosmaita, 14:02:40)
  2. announcements (rosmaita, 14:03:53)
  3. midcycle scheduling (rosmaita, 14:11:15)
    1. VOTE: Voted on "When should we have the R-18 midcycle?" Results are, late: 12 (rosmaita, 14:15:18)
    2. https://etherpad.opendev.org/p/cinder-wallaby-mid-cycles (rosmaita, 14:15:36)

  4. Wallaby R-21 Bug Review (rosmaita, 14:16:01)
  5. stable releases (rosmaita, 14:19:54)
    1. https://etherpad.opendev.org/p/stable-releases-review-tracker (whoami-rajat__, 14:20:01)

  6. back-restore (shell cmd) to volume type and/or AZ  (rosmaita, 14:22:19)
    1. https://review.opendev.org/762020 (rosmaita, 14:22:42)

  7. using the intersphinx extension in release notes (rosmaita, 14:27:04)
    1. https://review.opendev.org/#/c/762720/ (rosmaita, 14:27:21)

  8. reconsidering "restricting supported Ceph versions"  (rosmaita, 14:32:47)
    1. ACTION: rosmaita revise patch to make it a bit more clear (rosmaita, 14:40:23)

  9. secure RBAC checkin (rosmaita, 14:43:34)
    1. https://review.opendev.org/c/openstack/cinder/+/763306 (rosmaita, 14:44:22)
    2. https://review.opendev.org/#/q/status:open+project:openstack/cinder+branch:master+topic:secure-rbac (rosmaita, 14:44:35)
    3. ACTION: rosmaita make a clear statement about who "owns" resources (projects do) (rosmaita, 14:51:42)

  10. Suggestions for Spec Prosposal - " Migration(pool - pool) support for volume when replication status is set to enabled " (rosmaita, 14:53:20)
    1. https://opendev.org/openstack/cinder/src/branch/master/cinder/volume/api.py (amar7ibm, 15:00:08)
    2. https://review.opendev.org/#/c/747425/11 (amar7ibm, 15:03:34)


Meeting ended at 15:07:21 UTC (full logs).

Action items

  1. rosmaita revise patch to make it a bit more clear
  2. rosmaita make a clear statement about who "owns" resources (projects do)


Action items, by person

  1. rosmaita
    1. rosmaita revise patch to make it a bit more clear
    2. rosmaita make a clear statement about who "owns" resources (projects do)


People present (lines said)

  1. rosmaita (53)
  2. openstack (8)
  3. tosky (4)
  4. michael-mcaleer (4)
  5. amar7ibm (3)
  6. walshh_ (3)
  7. rafaelweingartne (3)
  8. whoami-rajat__ (3)
  9. enriquetaso (2)
  10. lseki (2)
  11. abishop (2)
  12. e0ne (2)
  13. eharney (1)


Generated by MeetBot 0.1.4.