#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:00:48 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:01:07)
    1. https://etherpad.openstack.org/p/cinder-wallaby-meetings (rosmaita, 14:03:01)

  2. announcements (rosmaita, 14:03:06)
    1. https://releases.openstack.org/wallaby/schedule.html#w-cinder-spec-freeze (rosmaita, 14:04:41)
    2. https://review.opendev.org/c/openstack/cinder/+/763917 (rosmaita, 14:06:41)

  3. New meeting time proposal (rosmaita, 14:08:12)
    1. ACTION: rosmaita - poll for meeting time change (rosmaita, 14:13:49)

  4. bug report (rosmaita, 14:17:24)
  5. specs (rosmaita, 14:33:35)
  6. bugs continued (rosmaita, 14:33:44)
  7. specs (rosmaita, 14:44:09)
  8. open discussion (rosmaita, 14:52:14)


Meeting ended at 15:00:13 UTC (full logs).

Action items

  1. rosmaita - poll for meeting time change


Action items, by person

  1. rosmaita
    1. rosmaita - poll for meeting time change


People present (lines said)

  1. rosmaita (80)
  2. michael-mcaleer (61)
  3. eharney (33)
  4. openstack (15)
  5. jungleboyj (11)
  6. lseki (7)
  7. e0ne (6)
  8. enriquetaso (2)
  9. sfernand (1)
  10. tosky (1)
  11. walshh_ (1)
  12. rafaelweingartne (1)
  13. felipe_rodrigues (1)
  14. TusharTgite (1)


Generated by MeetBot 0.1.4.