#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:00:00 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:09)
    1. https://etherpad.openstack.org/p/cinder-wallaby-meetings (rosmaita, 14:01:54)

  2. updates (rosmaita, 14:02:02)
    1. http://eavesdrop.openstack.org/#Cinder_Bug_Squad_Meeting (rosmaita, 14:03:07)
    2. https://etherpad.opendev.org/p/xena-ptg-cinder-planning (rosmaita, 14:04:13)
    3. ACTION: rosmaita - note to ML about festival of XS reviews friday 19 March 1400-1600 UTC (rosmaita, 14:11:40)

  3. review of FFEs (rosmaita, 14:12:40)
    1. https://zuul.openstack.org/builds?job_name=openstack-tox-docs&project=openstack%2Fcinder (rosmaita, 14:13:24)
    2. https://etherpad.opendev.org/p/cinder-wallaby-features (rosmaita, 14:14:53)
    3. https://opendev.org/openstack/tempest/src/branch/master/tempest/api/volume/admin (rosmaita, 14:24:51)

  4. Parallel Backup (rosmaita, 14:42:19)
    1. https://bugs.launchpad.net/cinder/+bug/1298135 (kinpaa12389, 14:53:58)


Meeting ended at 15:00:38 UTC (full logs).

Action items

  1. rosmaita - note to ML about festival of XS reviews friday 19 March 1400-1600 UTC


Action items, by person

  1. rosmaita
    1. rosmaita - note to ML about festival of XS reviews friday 19 March 1400-1600 UTC


People present (lines said)

  1. rosmaita (115)
  2. eharney (25)
  3. kinpaa12389 (19)
  4. jungleboyj (10)
  5. sfernand (8)
  6. enriquetaso (5)
  7. openstack (4)
  8. tosky (2)
  9. geguileo (2)
  10. e0ne (2)
  11. TusharTgite (1)
  12. smcginnis (1)
  13. almir-okato (1)


Generated by MeetBot 0.1.4.