14:01:07 <rosmaita> #startmeeting cinder
14:01:09 <openstack> Meeting started Wed Apr 28 14:01:07 2021 UTC and is due to finish in 60 minutes.  The chair is rosmaita. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:12 <openstack> The meeting name has been set to 'cinder'
14:01:40 <rosmaita> the meeting is also in video this week
14:01:46 <rosmaita> connection info on the agenda
14:01:54 <rosmaita> #link https://etherpad.opendev.org/p/cinder-xena-meetings
14:05:54 <rosmaita> #topic announcements
14:06:02 <rosmaita> Festival of mypy Reviews on Friday (30 April), 1400-1600 UTC
14:06:23 <rosmaita> #link https://meetpad.opendev.org/cinder-festival-of-reviews
14:07:03 <rosmaita> #upcoming deadlines
14:07:21 <rosmaita> this week is R-23
14:07:34 <rosmaita> xena milestone 1 is R-18
14:07:41 <rosmaita> r-19, i mean
14:07:53 <rosmaita> xena milestone 1: R-19 (week of 24 May)
14:08:20 <rosmaita> cinder spec freeze: R-15 (week of 21 June)
14:08:36 <rosmaita> cinderlib wallaby release: R-14 (week of 28 July, though we can release earlier)
14:09:52 <rosmaita> midcycle meetings
14:09:59 <rosmaita> R-18 midcycle: Wednesday 2 June 1300-1500 UTC or  1400-1600 UTC
14:10:07 <rosmaita> R-9 midcycle: Wednesday 4 August 1300-1500 UTC or  1400-1600 UTC
14:10:47 <rosmaita> we will do an in-meeting vote at next week's cinder meeting
14:11:11 <rosmaita> sqlalchemy 1.4 breaks cinder (
14:11:33 <rosmaita> and ironic, keystone, masakari, neutron, and nova)
14:13:06 <rosmaita> #topic stable branch update
14:15:09 <rosmaita> put proposed backports for train on the etherpad
14:15:17 <rosmaita> #link https://etherpad.opendev.org/p/train-final-release
14:15:20 <rosmaita> so we can track them
14:15:28 <rosmaita> remember that train supports py2.7
14:15:40 <rosmaita> so take an extra careful look when reviewing, please
14:16:03 <rosmaita> and if a patch you want to backport isn't in ussuri yet  ...  start proposing backports now!
14:19:20 <rosmaita> #topic unblock stein!
14:20:14 <rosmaita> #link https://review.opendev.org/c/openstack/cinder-tempest-plugin/+/786755
14:21:47 <rosmaita> #topic parallel backup
14:22:01 <rosmaita> #link https://bugs.launchpad.net/cinder/+bug/1918119
14:22:01 <openstack> Launchpad bug 1918119 in Cinder "Volume backup timeout for large volumes" [Low,In progress] - Assigned to kiran pawar (kiranpawar89)
14:22:07 <rosmaita> #link https://review.opendev.org/c/openstack/cinder/+/779233
14:25:18 <rosmaita> geguileo left comments on the patch
14:25:28 <rosmaita> short version: cinder is already highly concurrent
14:25:44 <rosmaita> so it is very difficult to do this well without causing other problems
14:27:35 <rosmaita> #topic Continue backup after token expiration
14:27:47 <rosmaita> #link https://bugs.launchpad.net/cinder/+bug/1298135
14:27:47 <openstack> Launchpad bug 1298135 in Cinder "Cinder should handle token expiration for long ops" [Medium,Confirmed]
14:27:55 <rosmaita> #link https://review.opendev.org/c/openstack/cinder/+/785362
14:31:28 <rosmaita> #action rosmaita - leave troubleshooting comment on the bug
14:32:29 <rosmaita> #action rosmaita - leave comments about not liking trusts on the patch
14:32:50 <rosmaita> #topic Open Discussion
14:35:03 <rosmaita> rajat requests eyes on his backup user messages patch
14:35:15 <rosmaita> #link https://review.opendev.org/c/openstack/cinder/+/786627
14:56:15 <rosmaita> #endmeeting