#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:00:42 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:50)
    1. https://bluejeans.com/3228528973 (rosmaita, 14:01:45)
    2. https://etherpad.opendev.org/p/cinder-xena-meetings (rosmaita, 14:02:01)

  2. announcements (rosmaita, 14:06:03)
    1. https://review.opendev.org/q/topic:%22drop-v2%22+status:open (rosmaita, 14:06:17)
    2. https://etherpad.opendev.org/p/cinder-xena-mid-cycles (rosmaita, 14:06:36)

  3. the freenode situation (rosmaita, 14:07:23)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-May/022675.html (rosmaita, 14:09:06)
    2. https://arstechnica.com/gadgets/2021/05/freenode-irc-has-been-taken-over-by-the-crown-prince-of-korea/ (hemna, 14:09:11)
    3. https://www.oftc.net ? (hemna, 14:10:26)
    4. VOTE: Voted on "What do we recommend to the TC?" Results are, C: 10 (rosmaita, 14:25:13)

  4. stable branch updates (rosmaita, 14:25:41)
    1. https://etherpad.opendev.org/p/cinder-stable-releases-june (whoami-rajat_, 14:26:21)
    2. https://etherpad.opendev.org/p/cinderlib-wallaby-release (whoami-rajat_, 14:28:18)
    3. ACTION: rosmaita make sure ceph-iscsi CI patches have all merged and the job is running (rosmaita, 14:31:09)

  5. followup on "what to do about the v2 api-ref? (rosmaita, 14:32:28)
    1. http://eavesdrop.openstack.org/meetings/infra/2021/infra.2021-05-25-19.01.log.html#l-173 (rosmaita, 14:33:19)
    2. ACTION: rosmaita put up a patch saying the v2 api has been removed and you should be using v3 (rosmaita, 14:35:54)

  6. train-only backport (rosmaita, 14:36:17)
    1. https://review.opendev.org/c/openstack/cinder/+/790963 (rosmaita, 14:36:36)
    2. https://bugs.launchpad.net/cinder/+bug/1928232 (enriquetaso, 14:39:52)
    3. https://review.opendev.org/c/openstack/tripleo-validations/+/789698 (_dvd, 14:44:36)

  7. osc support for microversions (rosmaita, 14:51:25)
    1. https://review.opendev.org/c/openstack/python-openstackclient/+/792950 (rosmaita, 14:51:42)

  8. open discussion (rosmaita, 14:54:14)


Meeting ended at 15:01:10 UTC (full logs).

Action items

  1. rosmaita make sure ceph-iscsi CI patches have all merged and the job is running
  2. rosmaita put up a patch saying the v2 api has been removed and you should be using v3


Action items, by person

  1. rosmaita
    1. rosmaita make sure ceph-iscsi CI patches have all merged and the job is running
    2. rosmaita put up a patch saying the v2 api has been removed and you should be using v3


People present (lines said)

  1. rosmaita (43)
  2. _dvd (22)
  3. openstack (9)
  4. enriquetaso (4)
  5. whoami-rajat_ (4)
  6. tosky (3)
  7. hemna (3)
  8. jungleboyj (3)
  9. sfernand (2)
  10. jbernard (2)
  11. walshh_ (2)
  12. geguileo (1)
  13. eharney (1)


Generated by MeetBot 0.1.4.