#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:00:05 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:16)
    1. https://etherpad.opendev.org/p/cinder-xena-meetings (rosmaita, 14:01:28)

  2. announcements (rosmaita, 14:02:40)
    1. https://review.opendev.org/c/openstack/barbican/+/796284/ (rosmaita, 14:03:11)
    2. https://review.opendev.org/c/openstack/requirements/+/796647 (rosmaita, 14:03:44)
    3. https://review.opendev.org/q/project:openstack%252Fcinder-specs+status:open (rosmaita, 14:15:38)

  3. Two cinder patches blocking glance feature (rosmaita, 14:17:02)
    1. https://review.opendev.org/c/openstack/cinder/+/783389 (rosmaita, 14:18:59)
    2. https://review.opendev.org/c/openstack/python-cinderclient/+/783628 (rosmaita, 14:19:46)

  4. some concerns about the frequency of Cinder failures in the gate (rosmaita, 14:21:40)
    1. https://etherpad.opendev.org/p/cinder-xena-ci-tracking (rosmaita, 14:27:21)
    2. ACTION: rosmaita check with opendev team about getting topic changed (rosmaita, 14:38:01)
    3. ACTION: rosmaita add current etherpads to wiki (rosmaita, 14:38:19)
    4. ACTION: rosmaita publicize the ci-tracking effort in all available methods (rosmaita, 14:40:40)

  5. Community goalĀ proposal: Test with TLS (formerly SSL) by Default (rosmaita, 14:42:47)
    1. ACTION: (enriquetaso): reply to ricolin's and fill a bug (enriquetaso, 14:48:56)

  6. Finishing up snapshotting in-use volumes spec (rosmaita, 14:49:36)
    1. https://review.opendev.org/c/openstack/cinder-specs/+/781914 (rosmaita, 14:53:50)


Meeting ended at 15:00:22 UTC (full logs).

Action items

  1. rosmaita check with opendev team about getting topic changed
  2. rosmaita add current etherpads to wiki
  3. rosmaita publicize the ci-tracking effort in all available methods
  4. (enriquetaso): reply to ricolin's and fill a bug


Action items, by person

  1. enriquetaso
    1. (enriquetaso): reply to ricolin's and fill a bug
  2. rosmaita
    1. rosmaita check with opendev team about getting topic changed
    2. rosmaita add current etherpads to wiki
    3. rosmaita publicize the ci-tracking effort in all available methods


People present (lines said)

  1. rosmaita (109)
  2. eharney (25)
  3. jungleboyj (15)
  4. geguileo (15)
  5. enriquetaso (11)
  6. opendevmeet (3)
  7. whoami-rajat (2)
  8. tosky (2)
  9. sfernand (1)
  10. walshh_ (1)
  11. e0ne (1)
  12. tbarron (1)
  13. Guest2396 (1)


Generated by MeetBot 0.1.4.