#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:00:16 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:21)
    1. https://etherpad.opendev.org/p/cinder-xena-meetings (rosmaita, 14:01:02)

  2. announcements (rosmaita, 14:01:53)
    1. https://review.opendev.org/c/openstack/cinder/+/797608 (rosmaita, 14:03:02)
    2. ACTION: rosmaita reach out to dell (Ivan Pchelintsev) about strategy for powerstore nfs driver (rosmaita, 14:18:17)

  3. dropping lower-constraints jobs in master in all repos (rosmaita, 14:18:38)
  4. Please land gate fix for wallaby (rosmaita, 14:23:48)
    1. https://review.opendev.org/c/openstack/cinder/+/798671/ (rosmaita, 14:24:03)

  5. Request for review (blocking glance_store change)  (rosmaita, 14:26:39)
  6. rbd: Add snapshot mirroring support (rosmaita, 14:29:04)
    1. https://blueprints.launchpad.net/cinder/+spec/rbd-snapshot-mirroring (rosmaita, 14:29:26)
    2. https://review.opendev.org/c/openstack/cinder/+/784956 (rosmaita, 14:47:41)

  7. open discussion (rosmaita, 14:58:04)
    1. https://review.opendev.org/q/topic:%22bug%252F1926630%22+(status:open%20OR%20status:merged) (eharney, 14:58:19)
    2. https://review.opendev.org/c/openstack/cinder/+/789602 (eharney, 14:58:24)
    3. https://review.opendev.org/c/openstack/cinder/+/789603/10 (eharney, 14:58:29)


Meeting ended at 15:01:37 UTC (full logs).

Action items

  1. rosmaita reach out to dell (Ivan Pchelintsev) about strategy for powerstore nfs driver


Action items, by person

  1. rosmaita
    1. rosmaita reach out to dell (Ivan Pchelintsev) about strategy for powerstore nfs driver


People present (lines said)

  1. rosmaita (92)
  2. eharney (29)
  3. geguileo (21)
  4. whoami-rajat (9)
  5. enriquetaso (4)
  6. tosky (4)
  7. jbernard (4)
  8. opendevmeet (3)
  9. walshh_ (3)
  10. hemna (3)
  11. fabiooliveira (1)
  12. jungleboyj (1)
  13. e0ne (1)


Generated by MeetBot 0.1.4.