#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:00:14 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:20)
    1. https://etherpad.opendev.org/p/cinder-xena-meetings (rosmaita, 14:01:38)

  2. announcements (rosmaita, 14:02:17)
    1. https://wiki.openstack.org/wiki/Reset_State_Robustification (rosmaita, 14:03:07)
    2. https://etherpad.opendev.org/p/yoga-ptg-cinder-planning (rosmaita, 14:04:54)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2021-July/023624.html (rosmaita, 14:05:34)
    4. https://review.opendev.org/q/topic:%22drop-l-c%22+(status:open%20OR%20status:merged) (rosmaita, 14:11:08)
    5. ACTION: rosmaita ^^ (rosmaita, 14:11:55)
    6. https://review.opendev.org/c/openstack/cinder/+/797608 (rosmaita, 14:13:41)
    7. http://lists.openstack.org/pipermail/openstack-discuss/2021-July/023606.html (rosmaita, 14:18:08)
    8. https://wiki.openstack.org/wiki/CinderXenaMidCycleSummary#Block_Storage_API_v2_Removal_Update (rosmaita, 14:18:41)
    9. https://review.opendev.org/q/topic:%22drop-v2%22+(status:open%20OR%20status:merged) (rosmaita, 14:18:57)
    10. https://opendev.org/openstack/horizon/src/branch/master/openstack_dashboard/api/cinder.py#L31 (eharney, 14:25:13)
    11. https://etherpad.opendev.org/p/cinder-xena-mid-cycles (rosmaita, 14:27:13)

  3. rbd: snapshot mirroring for ceph backup driver  (rosmaita, 14:28:43)
    1. https://review.opendev.org/c/openstack/cinder/+/784956 (rosmaita, 14:28:57)
    2. https://docs.ceph.com/en/latest/rbd/rbd-mirroring/#create-image-mirror-snapshots (geguileo, 14:39:27)

  4. meaning of "available" status for a volume?  (rosmaita, 14:52:38)


Meeting ended at 15:34:35 UTC (full logs).

Action items

  1. rosmaita ^^


Action items, by person

  1. rosmaita
    1. rosmaita ^^


People present (lines said)

  1. rosmaita (121)
  2. geguileo (117)
  3. whoami-rajat (24)
  4. Mr_Freezeex (24)
  5. enriquetaso (7)
  6. eharney (6)
  7. opendevmeet (3)
  8. hemna (3)
  9. walshh_ (1)
  10. fabiooliveira (1)
  11. simondodsley (1)
  12. TusharTgite (1)
  13. stephenfin (1)


Generated by MeetBot 0.1.4.