14:01:16 <rosmaita> #startmeeting cinder
14:01:16 <opendevmeet> Meeting started Wed Aug 25 14:01:16 2021 UTC and is due to finish in 60 minutes.  The chair is rosmaita. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:16 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:16 <opendevmeet> The meeting name has been set to 'cinder'
14:01:25 <simondodsley> o/
14:01:33 <sfernand> hi
14:01:36 <rosmaita> #topic roll call
14:02:30 <eharney> hi
14:02:32 <fabiooliveira> hi
14:02:33 <enriquetaso> hi
14:02:37 <Mitya_Eremeev> hi
14:03:46 <rosmaita> #link https://etherpad.opendev.org/p/cinder-xena-meetings
14:03:52 <rosmaita> #topic announcements
14:05:02 <rosmaita> os-brick 5.0.0 released
14:06:13 <rosmaita> next week: python-cinderclient release
14:06:25 <rosmaita> next week: cinder feature freeze
14:06:47 <rosmaita> soft string freeze, requirements freeze
14:13:02 <rosmaita> #topic python-cinderclient release
14:13:12 <rosmaita> #link https://review.opendev.org/q/project:openstack/python-cinderclient+status:open+branch:master+is:mergeable
14:14:44 <rosmaita> #action rosmaita patch to bump max api version cinderclient supports + xena release note
14:19:06 <rosmaita> #topic Creating multiple volumes often leads to error as 'Volume status must be available to reserve, but the status is attaching'
14:20:50 <enriquetaso> This should be fixed by now
14:30:28 <enriquetaso> #link https://review.opendev.org/c/openstack/cinder/+/805072
14:33:48 <rosmaita> need some reviews on https://review.opendev.org/c/openstack/cinder/+/805072
14:34:27 <rosmaita> main question is whether adding 'attaching' to the allowed volume status is going to lead to problems, or whether not including it was an oversight
14:35:00 <rosmaita> #topic  Request for reviews: backup user messages
14:35:47 <rosmaita> #link https://review.opendev.org/c/openstack/cinder/+/786627
14:35:58 <rosmaita> adds a framework that will be helpful for future work
14:39:21 <rosmaita> sample message responses:
14:39:31 <rosmaita> #link https://etherpad.opendev.org/p/user-message-testing
14:39:49 <rosmaita> #topic stable release update
14:41:27 <rosmaita> #link https://review.opendev.org/c/openstack/python-cinderclient/+/802904
14:44:26 <rosmaita> #topic random testing note
14:47:22 <rosmaita> #topic open discussion
14:49:04 <rosmaita> question: is bluejeans still good for our video meetings?
14:53:21 <rosmaita> #endmeeting